summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/ifp-line/ifp-line-0.2.4.4.ebuild')
-rw-r--r--app-misc/ifp-line/ifp-line-0.2.4.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-misc/ifp-line/ifp-line-0.2.4.4.ebuild b/app-misc/ifp-line/ifp-line-0.2.4.4.ebuild
new file mode 100644
index 000000000000..019685b1f68d
--- /dev/null
+++ b/app-misc/ifp-line/ifp-line-0.2.4.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/ifp-line/ifp-line-0.2.4.4.ebuild,v 1.1 2004/09/07 16:13:57 eradicator Exp $
+
+DESCRIPTION="iRiver iFP open-source driver"
+HOMEPAGE="http://ifp-driver.sourceforge.net/"
+SRC_URI="mirror://sourceforge/ifp-driver/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~sparc ~ppc"
+IUSE=""
+
+DEPEND="dev-libs/libusb"
+
+src_compile() {
+ emake || die "Make failed"
+}
+
+src_install() {
+ dobin ifp || die
+ dodoc NEWS README TIPS
+}
+
+pkg_postinst() {
+ ewarn "to use ifp-line as non-root user, please follow"
+ ewarn "the instructions in /usr/share/doc/${P}/TIPS.gz"
+}