summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/kvm-kmod/kvm-kmod-2.6.32.16.ebuild')
-rw-r--r--app-emulation/kvm-kmod/kvm-kmod-2.6.32.16.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/app-emulation/kvm-kmod/kvm-kmod-2.6.32.16.ebuild b/app-emulation/kvm-kmod/kvm-kmod-2.6.32.16.ebuild
index 812e94e27fdf..452ba5b232cd 100644
--- a/app-emulation/kvm-kmod/kvm-kmod-2.6.32.16.ebuild
+++ b/app-emulation/kvm-kmod/kvm-kmod-2.6.32.16.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/kvm-kmod/kvm-kmod-2.6.32.16.ebuild,v 1.1 2010/07/07 18:01:38 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/kvm-kmod/kvm-kmod-2.6.32.16.ebuild,v 1.2 2010/08/25 19:03:01 cardoe Exp $
EAPI="2"
@@ -21,6 +21,8 @@ RDEPEND=""
DEPEND="${RDEPEND}"
pkg_setup() {
+ linux-chkconfig_exists || die "Your kernel sources are unconfigured"
+
linux-info_pkg_setup
if ! linux_chkconfig_present KVM; then
eerror "KVM now needs CONFIG_KVM built into your kernel, even"