summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnome-base/gnome-applets/gnome-applets-1.4.0.4-r1.ebuild25
-rw-r--r--gnome-base/gnome-applets/gnome-applets-1.4.0.5.ebuild29
-rw-r--r--gnome-base/gnome-applets/gnome-applets-2.0.3.ebuild15
-rw-r--r--gnome-base/gnome-applets/gnome-applets-2.2.0.ebuild10
-rw-r--r--gnome-base/gnome-applets/gnome-applets-2.2.1.ebuild10
-rw-r--r--gnome-base/gnome-applets/gnome-applets-2.2.2.ebuild10
-rw-r--r--gnome-base/libgnomeprint/libgnomeprint-1.116.0.ebuild16
-rw-r--r--gnome-base/libgnomeprint/libgnomeprint-1.116.1.ebuild14
-rw-r--r--gnome-base/libgnomeprint/libgnomeprint-2.2.1.2.ebuild10
-rw-r--r--gnome-base/libgnomeprint/libgnomeprint-2.2.1.3.ebuild10
10 files changed, 65 insertions, 84 deletions
diff --git a/gnome-base/gnome-applets/gnome-applets-1.4.0.4-r1.ebuild b/gnome-base/gnome-applets/gnome-applets-1.4.0.4-r1.ebuild
index b7c3e118f00b..2fcbe5d50921 100644
--- a/gnome-base/gnome-applets/gnome-applets-1.4.0.4-r1.ebuild
+++ b/gnome-base/gnome-applets/gnome-applets-1.4.0.4-r1.ebuild
@@ -1,25 +1,24 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-applets/gnome-applets-1.4.0.4-r1.ebuild,v 1.12 2003/02/28 16:54:59 liquidx Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-applets/gnome-applets-1.4.0.4-r1.ebuild,v 1.13 2003/08/07 03:37:53 vapier Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="gnome-applets"
-SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${P}.tar.gz"
HOMEPAGE="http://www.gnome.org/"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="1"
+KEYWORDS="x86 ppc sparc"
+IUSE="nls"
RDEPEND=">=gnome-base/gnome-core-1.4.0.4-r1
>=gnome-base/libgtop-1.0.12-r1
>=gnome-base/libghttp-1.0.9-r1"
-
DEPEND="${RDEPEND}
nls? ( sys-devel/gettext )
>=app-text/scrollkeeper-0.2
>=dev-util/intltool-0.11"
-SLOT="1"
-LICENSE="GPL-2"
-KEYWORDS="x86 ppc sparc "
-
src_compile() {
local myconf
@@ -27,7 +26,7 @@ src_compile() {
./configure \
--host=${CHOST} \
- --prefix=/usr \
+ --prefix=/usr \
--sysconfdir=/etc \
--localstatedir=/var/lib \
${myconf} || die
@@ -37,9 +36,9 @@ src_compile() {
src_install() {
make prefix=${D}/usr \
- sysconfdir=${D}/etc \
- localstatedir=${D}/var/lib \
- install || die
+ sysconfdir=${D}/etc \
+ localstatedir=${D}/var/lib \
+ install || die
dodoc AUTHORS COPYING* ChangeLog NEWS README
}
diff --git a/gnome-base/gnome-applets/gnome-applets-1.4.0.5.ebuild b/gnome-base/gnome-applets/gnome-applets-1.4.0.5.ebuild
index d4d1581089ee..61e5e4026360 100644
--- a/gnome-base/gnome-applets/gnome-applets-1.4.0.5.ebuild
+++ b/gnome-base/gnome-applets/gnome-applets-1.4.0.5.ebuild
@@ -1,26 +1,23 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-applets/gnome-applets-1.4.0.5.ebuild,v 1.8 2003/02/13 12:07:25 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-applets/gnome-applets-1.4.0.5.ebuild,v 1.9 2003/08/07 03:37:53 vapier Exp $
-IUSE="nls"
-
-S=${WORKDIR}/${P}
DESCRIPTION="gnome-applets"
-SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${P}.tar.bz2"
HOMEPAGE="http://www.gnome.org/"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${P}.tar.bz2"
-RDEPEND="<gnome-base/gnome-panel-1.5.0
- =gnome-base/libgtop-1.0*
- >=gnome-base/libghttp-1.0.9-r1"
+LICENSE="GPL-2"
+SLOT="1"
+KEYWORDS="x86 sparc"
+IUSE="nls"
+RDEPEND="<gnome-base/gnome-panel-1.5.0
+ =gnome-base/libgtop-1.0*
+ >=gnome-base/libghttp-1.0.9-r1"
DEPEND="${RDEPEND}
nls? ( sys-devel/gettext )
>=app-text/scrollkeeper-0.2
- >=dev-util/intltool-0.11"
-
-SLOT="1"
-LICENSE="GPL-2"
-KEYWORDS="x86 sparc "
+ >=dev-util/intltool-0.11"
src_compile() {
local myconf
@@ -40,9 +37,9 @@ src_compile() {
src_install() {
make prefix=${D}/usr \
- sysconfdir=${D}/etc \
- localstatedir=${D}/var/lib \
- install || die
+ sysconfdir=${D}/etc \
+ localstatedir=${D}/var/lib \
+ install || die
dodoc AUTHORS COPYING* ChangeLog NEWS README
}
diff --git a/gnome-base/gnome-applets/gnome-applets-2.0.3.ebuild b/gnome-base/gnome-applets/gnome-applets-2.0.3.ebuild
index 524e5f5c1e05..28606cb93554 100644
--- a/gnome-base/gnome-applets/gnome-applets-2.0.3.ebuild
+++ b/gnome-base/gnome-applets/gnome-applets-2.0.3.ebuild
@@ -1,19 +1,17 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-applets/gnome-applets-2.0.3.ebuild,v 1.8 2003/02/13 12:07:29 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-applets/gnome-applets-2.0.3.ebuild,v 1.9 2003/08/07 03:37:53 vapier Exp $
-IUSE="doc"
-
-inherit libtool
-inherit gnome2
+inherit libtool gnome2
-S=${WORKDIR}/${P}
DESCRIPTION="Applets for the Gnome2 Desktop and Panel"
-SRC_URI="mirror://gnome/2.0.2/sources/${PN}/${P}.tar.bz2"
HOMEPAGE="http://www.gnome.org/"
-SLOT="2"
+SRC_URI="mirror://gnome/2.0.2/sources/${PN}/${P}.tar.bz2"
+
LICENSE="GPL-2 FDL-1.1"
+SLOT="2"
KEYWORDS="x86 ppc sparc alpha"
+IUSE="doc"
RDEPEND=">=x11-libs/gtk+-2.0.6
>=x11-libs/libwnck-0.17
@@ -26,7 +24,6 @@ RDEPEND=">=x11-libs/gtk+-2.0.6
>=gnome-base/libgtop-2.0.0
>=gnome-base/gnome-panel-2.0.9
>=gnome-base/libglade-2.0.1"
-
DEPEND=">=dev-util/pkgconfig-0.12.0
doc? ( dev-util/gtk-doc )
${DEPEND}"
diff --git a/gnome-base/gnome-applets/gnome-applets-2.2.0.ebuild b/gnome-base/gnome-applets/gnome-applets-2.2.0.ebuild
index 13ad023d817a..d96c3d21009e 100644
--- a/gnome-base/gnome-applets/gnome-applets-2.2.0.ebuild
+++ b/gnome-base/gnome-applets/gnome-applets-2.2.0.ebuild
@@ -1,17 +1,16 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-applets/gnome-applets-2.2.0.ebuild,v 1.8 2003/07/09 16:12:09 liquidx Exp $
-
-IUSE="doc"
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-applets/gnome-applets-2.2.0.ebuild,v 1.9 2003/08/07 03:37:53 vapier Exp $
inherit libtool gnome2
-S=${WORKDIR}/${P}
DESCRIPTION="Applets for the Gnome2 Desktop and Panel"
HOMEPAGE="http://www.gnome.org/"
-SLOT="2"
+
LICENSE="GPL-2 FDL-1.1"
+SLOT="2"
KEYWORDS="x86 ppc alpha ~sparc"
+IUSE="doc"
RDEPEND=">=x11-libs/gtk+-2.1
>=x11-libs/libwnck-0.13
@@ -24,7 +23,6 @@ RDEPEND=">=x11-libs/gtk+-2.1
>=gnome-base/libgnome-2
>=gnome-base/libgnomeui-2
>=app-text/scrollkeeper-0.3.11"
-
DEPEND=">=dev-util/pkgconfig-0.12.0
doc? ( dev-util/gtk-doc )
${DEPEND}"
diff --git a/gnome-base/gnome-applets/gnome-applets-2.2.1.ebuild b/gnome-base/gnome-applets/gnome-applets-2.2.1.ebuild
index 0b5a25e81d2b..d380beb12d80 100644
--- a/gnome-base/gnome-applets/gnome-applets-2.2.1.ebuild
+++ b/gnome-base/gnome-applets/gnome-applets-2.2.1.ebuild
@@ -1,17 +1,16 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-applets/gnome-applets-2.2.1.ebuild,v 1.8 2003/07/19 23:22:43 tester Exp $
-
-IUSE="doc"
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-applets/gnome-applets-2.2.1.ebuild,v 1.9 2003/08/07 03:37:53 vapier Exp $
inherit libtool gnome2
-S=${WORKDIR}/${P}
DESCRIPTION="Applets for the Gnome2 Desktop and Panel"
HOMEPAGE="http://www.gnome.org/"
-SLOT="2"
+
LICENSE="GPL-2 FDL-1.1"
+SLOT="2"
KEYWORDS="x86 ppc ~alpha sparc hppa amd64"
+IUSE="doc"
RDEPEND=">=x11-libs/gtk+-2.1
>=x11-libs/libwnck-0.13
@@ -24,7 +23,6 @@ RDEPEND=">=x11-libs/gtk+-2.1
>=gnome-base/libgnome-2
>=gnome-base/libgnomeui-2
>=app-text/scrollkeeper-0.3.11"
-
DEPEND=">=dev-util/pkgconfig-0.12.0
doc? ( dev-util/gtk-doc )
${RDEPEND}"
diff --git a/gnome-base/gnome-applets/gnome-applets-2.2.2.ebuild b/gnome-base/gnome-applets/gnome-applets-2.2.2.ebuild
index e97ec318fee4..e93123c8392c 100644
--- a/gnome-base/gnome-applets/gnome-applets-2.2.2.ebuild
+++ b/gnome-base/gnome-applets/gnome-applets-2.2.2.ebuild
@@ -1,17 +1,16 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-applets/gnome-applets-2.2.2.ebuild,v 1.4 2003/07/19 23:22:43 tester Exp $
-
-IUSE="doc"
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-applets/gnome-applets-2.2.2.ebuild,v 1.5 2003/08/07 03:37:53 vapier Exp $
inherit gnome2
-S=${WORKDIR}/${P}
DESCRIPTION="Applets for the Gnome2 Desktop and Panel"
HOMEPAGE="http://www.gnome.org/"
-SLOT="2"
+
LICENSE="GPL-2 FDL-1.1"
+SLOT="2"
KEYWORDS="~x86 ~ppc ~alpha ~sparc ~hppa ~amd64"
+IUSE="doc"
RDEPEND=">=x11-libs/gtk+-2.1
>=x11-libs/libwnck-0.13
@@ -24,7 +23,6 @@ RDEPEND=">=x11-libs/gtk+-2.1
>=gnome-base/libgnome-2
>=gnome-base/libgnomeui-2
>=app-text/scrollkeeper-0.3.11"
-
DEPEND=">=dev-util/pkgconfig-0.12.0
doc? ( dev-util/gtk-doc )
${RDEPEND}"
diff --git a/gnome-base/libgnomeprint/libgnomeprint-1.116.0.ebuild b/gnome-base/libgnomeprint/libgnomeprint-1.116.0.ebuild
index 550878167a54..a9a9a809e721 100644
--- a/gnome-base/libgnomeprint/libgnomeprint-1.116.0.ebuild
+++ b/gnome-base/libgnomeprint/libgnomeprint-1.116.0.ebuild
@@ -1,20 +1,17 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/libgnomeprint/libgnomeprint-1.116.0.ebuild,v 1.10 2003/02/13 12:13:11 vapier Exp $
-
-IUSE="doc"
-
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libgnomeprint/libgnomeprint-1.116.0.ebuild,v 1.11 2003/08/07 03:39:17 vapier Exp $
inherit libtool
-S=${WORKDIR}/${P}
DESCRIPTION="Printer handling for Gnome"
-SRC_URI="mirror://gnome/2.0.0/sources/${PN}/${P}.tar.bz2"
HOMEPAGE="http://www.gnome.org/"
+SRC_URI="mirror://gnome/2.0.0/sources/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2 LGPL-2.1"
SLOT="2"
KEYWORDS="x86 ppc sparc alpha"
-LICENSE="GPL-2 LGPL-2.1"
-
+IUSE="doc"
RDEPEND=">=gnome-base/libbonobo-2.0.0
>=media-libs/libart_lgpl-2.3.8
@@ -22,7 +19,6 @@ RDEPEND=">=gnome-base/libbonobo-2.0.0
>=dev-libs/libxml2-2.4.22
>=dev-libs/glib-2.0.0
>=media-libs/freetype-2.0.9"
-
DEPEND="${RDEPEND}
>=dev-util/pkgconfig-0.12.0
doc? ( dev-util/gtk-doc )"
@@ -30,7 +26,7 @@ DEPEND="${RDEPEND}
src_compile() {
elibtoolize
local myconf
- use doc && myconf="--enable-gtk-doc" || myconf="--disable-gtk-doc"
+ use doc && myconf="--enable-gtk-doc" || myconf="--disable-gtk-doc"
./configure --host=${CHOST} \
--prefix=/usr \
diff --git a/gnome-base/libgnomeprint/libgnomeprint-1.116.1.ebuild b/gnome-base/libgnomeprint/libgnomeprint-1.116.1.ebuild
index ce02a626f2bc..7b95aacdb9c7 100644
--- a/gnome-base/libgnomeprint/libgnomeprint-1.116.1.ebuild
+++ b/gnome-base/libgnomeprint/libgnomeprint-1.116.1.ebuild
@@ -1,17 +1,16 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/libgnomeprint/libgnomeprint-1.116.1.ebuild,v 1.5 2003/02/13 12:13:15 vapier Exp $
-
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libgnomeprint/libgnomeprint-1.116.1.ebuild,v 1.6 2003/08/07 03:39:17 vapier Exp $
inherit libtool gnome.org
-S=${WORKDIR}/${P}
DESCRIPTION="Printer handling for Gnome"
HOMEPAGE="http://www.gnome.org/"
-SLOT="2"
+
KEYWORDS="x86 ~ppc ~sparc "
+SLOT="2"
LICENSE="GPL-2 LGPL-2.1"
-
+IUSE="doc"
RDEPEND=">=gnome-base/libbonobo-2.0.0
>=media-libs/libart_lgpl-2.3.8
@@ -19,7 +18,6 @@ RDEPEND=">=gnome-base/libbonobo-2.0.0
>=dev-libs/libxml2-2.4.22
>=dev-libs/glib-2.0.0
>=media-libs/freetype-2.0.9"
-
DEPEND="${RDEPEND}
>=dev-util/pkgconfig-0.12.0
doc? ( dev-util/gtk-doc )"
@@ -27,7 +25,7 @@ DEPEND="${RDEPEND}
src_compile() {
elibtoolize
local myconf
- use doc && myconf="--enable-gtk-doc" || myconf="--disable-gtk-doc"
+ use doc && myconf="--enable-gtk-doc" || myconf="--disable-gtk-doc"
./configure --host=${CHOST} \
--prefix=/usr \
diff --git a/gnome-base/libgnomeprint/libgnomeprint-2.2.1.2.ebuild b/gnome-base/libgnomeprint/libgnomeprint-2.2.1.2.ebuild
index 0c0e6a9a1118..6cdaecb2f2fd 100644
--- a/gnome-base/libgnomeprint/libgnomeprint-2.2.1.2.ebuild
+++ b/gnome-base/libgnomeprint/libgnomeprint-2.2.1.2.ebuild
@@ -1,15 +1,16 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/libgnomeprint/libgnomeprint-2.2.1.2.ebuild,v 1.7 2003/07/19 23:22:44 tester Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libgnomeprint/libgnomeprint-2.2.1.2.ebuild,v 1.8 2003/08/07 03:39:17 vapier Exp $
inherit gnome2
-IUSE="cups doc"
DESCRIPTION="Printer handling for Gnome"
HOMEPAGE="http://www.gnome.org/"
+
+LICENSE="GPL-2 LGPL-2.1"
SLOT="2.2"
KEYWORDS="x86 ppc alpha sparc hppa amd64"
-LICENSE="GPL-2 LGPL-2.1"
+IUSE="cups doc"
RDEPEND=">=dev-libs/glib-2
>=x11-libs/pango-1
@@ -18,7 +19,6 @@ RDEPEND=">=dev-libs/glib-2
>=dev-libs/libxml2-2.4.23
>=media-libs/freetype-2.0.5
cups? ( >=net-print/cups-1.1 )"
-
DEPEND="${RDEPEND}
>=dev-util/pkgconfig-0.12.0
doc? ( >=dev-util/gtk-doc-0.9 )"
diff --git a/gnome-base/libgnomeprint/libgnomeprint-2.2.1.3.ebuild b/gnome-base/libgnomeprint/libgnomeprint-2.2.1.3.ebuild
index d83edc4420b4..df207c7e7f08 100644
--- a/gnome-base/libgnomeprint/libgnomeprint-2.2.1.3.ebuild
+++ b/gnome-base/libgnomeprint/libgnomeprint-2.2.1.3.ebuild
@@ -1,15 +1,16 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/libgnomeprint/libgnomeprint-2.2.1.3.ebuild,v 1.3 2003/07/19 23:22:44 tester Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libgnomeprint/libgnomeprint-2.2.1.3.ebuild,v 1.4 2003/08/07 03:39:17 vapier Exp $
inherit gnome2
-IUSE="cups doc"
DESCRIPTION="Printer handling for Gnome"
HOMEPAGE="http://www.gnome.org/"
+
+LICENSE="GPL-2 LGPL-2.1"
SLOT="2.2"
KEYWORDS="~x86 ~ppc ~alpha ~sparc ~hppa ~amd64"
-LICENSE="GPL-2 LGPL-2.1"
+IUSE="cups doc"
RDEPEND=">=dev-libs/glib-2
>=x11-libs/pango-1
@@ -18,7 +19,6 @@ RDEPEND=">=dev-libs/glib-2
>=dev-libs/libxml2-2.4.23
>=media-libs/freetype-2.0.5
cups? ( >=net-print/cups-1.1 )"
-
DEPEND="${RDEPEND}
>=dev-util/pkgconfig-0.12.0
doc? ( >=dev-util/gtk-doc-0.9 )"