summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Hadaway <raker@gentoo.org>2002-09-16 16:14:04 +0000
committerNick Hadaway <raker@gentoo.org>2002-09-16 16:14:04 +0000
commitb42fbcece5a0d5a422956cdf927354d240669e36 (patch)
tree8068b7b8de8addfae05e9f8f1c6ce2364d9e121e /x11-plugins/wmtimer/wmtimer-2.4.ebuild
parentMoved app-misc/wmmon+smp x11-plugins/wmmon+smp... I'll do it in one (diff)
downloadhistorical-b42fbcece5a0d5a422956cdf927354d240669e36.tar.gz
historical-b42fbcece5a0d5a422956cdf927354d240669e36.tar.bz2
historical-b42fbcece5a0d5a422956cdf927354d240669e36.zip
Did it right this time. :) Moved app-misc/wmtimer to
x11-plugins/wmtimer.
Diffstat (limited to 'x11-plugins/wmtimer/wmtimer-2.4.ebuild')
-rw-r--r--x11-plugins/wmtimer/wmtimer-2.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-plugins/wmtimer/wmtimer-2.4.ebuild b/x11-plugins/wmtimer/wmtimer-2.4.ebuild
new file mode 100644
index 000000000000..1973cd70add5
--- /dev/null
+++ b/x11-plugins/wmtimer/wmtimer-2.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmtimer/wmtimer-2.4.ebuild,v 1.1 2002/09/16 16:14:04 raker Exp $
+
+S=${WORKDIR}/${P}
+S2=${S}/wmtimer
+DESCRIPTION="Dockable clock which can run in alarm, countdown timer or chronograph mode"
+SRC_URI="http://home.dwave.net/~jking/wmtimer/${P}.tar.gz"
+HOMEPAGE="http://home.dwave.net/~jking/wmtimer/"
+
+SLOT="0"
+LICENSE="GPL"
+KEYWORDS="x86"
+
+DEPEND="virtual/x11"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ cd ${S2}
+ emake || die
+}
+
+src_install () {
+ exeinto /usr/bin
+ doexe ${S2}/wmtimer
+ cd ${S}
+ dodoc README COPYING INSTALL CREDITS INSTALL Changelog
+}