summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeth Chandler <sethbc@gentoo.org>2003-04-22 20:46:44 +0000
committerSeth Chandler <sethbc@gentoo.org>2003-04-22 20:46:44 +0000
commit1aedb2cfba69ad2d6de0df073486efcb03ef0797 (patch)
tree7d02b456dfcb81471f84c52699c23265715f3e86 /x11-misc/xsimpsons/xsimpsons-0.1.ebuild
parentupdate 2.5 patch. patch to work with 2.5.68 (diff)
downloadhistorical-1aedb2cfba69ad2d6de0df073486efcb03ef0797.tar.gz
historical-1aedb2cfba69ad2d6de0df073486efcb03ef0797.tar.bz2
historical-1aedb2cfba69ad2d6de0df073486efcb03ef0797.zip
initial import
Diffstat (limited to 'x11-misc/xsimpsons/xsimpsons-0.1.ebuild')
-rw-r--r--x11-misc/xsimpsons/xsimpsons-0.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-misc/xsimpsons/xsimpsons-0.1.ebuild b/x11-misc/xsimpsons/xsimpsons-0.1.ebuild
new file mode 100644
index 000000000000..57defc9521df
--- /dev/null
+++ b/x11-misc/xsimpsons/xsimpsons-0.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xsimpsons/xsimpsons-0.1.ebuild,v 1.1 2003/04/22 20:46:44 sethbc Exp $
+
+DESCRIPTION="The Simpsons walking along the tops of your windows."
+HOMEPAGE="http://lightning.prohosting.com/~sbeyer/"
+SRC_URI="http://lightning.prohosting.com/~sbeyer/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="x11-base/xfree"
+RDEPEND=""
+S=${WORKDIR}/${P}
+
+src_compile() {
+ make || die
+}
+
+src_install() {
+ mkdir -p ${D}/usr/bin
+ cp xsimpsons ${D}/usr/bin
+}
+