summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDror Levin <spatz@gentoo.org>2011-01-20 23:03:45 +0000
committerDror Levin <spatz@gentoo.org>2011-01-20 23:03:45 +0000
commitc5e2b2aefe5bcb0118c186a0cc4318e53bc5ac14 (patch)
tree6f37eb1ed7938b25e47a2abc95ed25db14c74473 /x11-misc/basqet/basqet-0.1.4.ebuild
parentAdd intel-ucode to BINARY_REDISTRIBUTABLE licenses. (diff)
downloadhistorical-c5e2b2aefe5bcb0118c186a0cc4318e53bc5ac14.tar.gz
historical-c5e2b2aefe5bcb0118c186a0cc4318e53bc5ac14.tar.bz2
historical-c5e2b2aefe5bcb0118c186a0cc4318e53bc5ac14.zip
Version bump, bug 331637. Migrated to qt4-r2 eclass and to EAPI 3. Drop old
Package-Manager: portage-2.2.0_alpha18/cvs/Linux x86_64
Diffstat (limited to 'x11-misc/basqet/basqet-0.1.4.ebuild')
-rw-r--r--x11-misc/basqet/basqet-0.1.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-misc/basqet/basqet-0.1.4.ebuild b/x11-misc/basqet/basqet-0.1.4.ebuild
new file mode 100644
index 000000000000..593e601c08a1
--- /dev/null
+++ b/x11-misc/basqet/basqet-0.1.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/basqet/basqet-0.1.4.ebuild,v 1.1 2011/01/20 23:03:45 spatz Exp $
+
+EAPI=3
+
+inherit eutils qt4-r2
+
+DESCRIPTION="Keep your notes, pictures, ideas, and information in Baskets"
+HOMEPAGE="http://code.google.com/p/basqet/"
+SRC_URI="http://basqet.googlecode.com/files/${PN}_${PV}-src.tgz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="x11-libs/qt-gui:4
+ x11-libs/qt-xmlpatterns:4"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ qt4-r2_src_prepare
+
+ sed -i 's:PREFIX = /usr/local:PREFIX = /usr:' ${PN}.pro || die
+}