summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeonardo Boshell <leonardop@gentoo.org>2005-10-04 03:35:14 +0000
committerLeonardo Boshell <leonardop@gentoo.org>2005-10-04 03:35:14 +0000
commit7a33bc6a435710e6a096a81e74439e931f00de1a (patch)
treed34dbbc25dbbf53db7954b5182cfe9671fb98b1e /x11-libs/gtksourceview/gtksourceview-1.4.2.ebuild
parentNew release: 2.12.1 (diff)
downloadhistorical-7a33bc6a435710e6a096a81e74439e931f00de1a.tar.gz
historical-7a33bc6a435710e6a096a81e74439e931f00de1a.tar.bz2
historical-7a33bc6a435710e6a096a81e74439e931f00de1a.zip
New release: 1.4.2
Package-Manager: portage-2.0.52-r1
Diffstat (limited to 'x11-libs/gtksourceview/gtksourceview-1.4.2.ebuild')
-rw-r--r--x11-libs/gtksourceview/gtksourceview-1.4.2.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/x11-libs/gtksourceview/gtksourceview-1.4.2.ebuild b/x11-libs/gtksourceview/gtksourceview-1.4.2.ebuild
new file mode 100644
index 000000000000..77a50e4c42a9
--- /dev/null
+++ b/x11-libs/gtksourceview/gtksourceview-1.4.2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/gtksourceview/gtksourceview-1.4.2.ebuild,v 1.1 2005/10/04 03:35:14 leonardop Exp $
+
+inherit gnome2
+
+DESCRIPTION="A text widget implementing syntax highlighting and other features"
+HOMEPAGE="http://www.gnome.org/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE="doc"
+
+RDEPEND=">=x11-libs/gtk+-2.4
+ >=dev-libs/libxml2-2.5
+ >=gnome-base/libgnomeprint-2.8
+ >=dev-libs/glib-2"
+
+DEPEND="${RDEPEND}
+ sys-devel/gettext
+ >=dev-util/intltool-0.31
+ >=dev-util/pkgconfig-0.9
+ doc? ( >=dev-util/gtk-doc-1 )"
+
+DOCS="AUTHORS ChangeLog HACKING MAINTAINERS NEWS README TODO"
+USE_DESTDIR="1"
+
+
+pkg_setup() {
+ # Removes the gnome-vfs dep
+ G2CONF="--disable-build-tests"
+}