summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-07 00:23:31 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-07 00:23:31 +0000
commit34109d5d7ccef37116d4aa8fcdcd1ffe038711fc (patch)
treec2ec270a9e76f0e4af5d28c8ba6a6fdf24a2eefe /x11-libs/fox
parentrepoman: trim trailing whitespace (diff)
downloadhistorical-34109d5d7ccef37116d4aa8fcdcd1ffe038711fc.tar.gz
historical-34109d5d7ccef37116d4aa8fcdcd1ffe038711fc.tar.bz2
historical-34109d5d7ccef37116d4aa8fcdcd1ffe038711fc.zip
repoman: trim trailing whitespace
Diffstat (limited to 'x11-libs/fox')
-rw-r--r--x11-libs/fox/Manifest12
-rw-r--r--x11-libs/fox/fox-1.0.17.ebuild10
-rw-r--r--x11-libs/fox/fox-1.0.26.ebuild10
-rw-r--r--x11-libs/fox/fox-1.0.29.ebuild10
-rw-r--r--x11-libs/fox/fox-1.0.40.ebuild10
-rw-r--r--x11-libs/fox/fox-1.0.43.ebuild10
6 files changed, 31 insertions, 31 deletions
diff --git a/x11-libs/fox/Manifest b/x11-libs/fox/Manifest
index f0d82b244710..fe37a76c497e 100644
--- a/x11-libs/fox/Manifest
+++ b/x11-libs/fox/Manifest
@@ -1,11 +1,11 @@
+MD5 a38d271d7e2a980478dea6f3e3a53ffc ChangeLog 908
+MD5 79b055245df91960b7f3f34745291f9e fox-1.0.17.ebuild 1180
+MD5 24e89465eb6b62fb898833c5f31c91dd fox-1.0.26.ebuild 1182
+MD5 4dafcbf60f075ca235b4ca5ed4f8de47 fox-1.0.29.ebuild 1182
+MD5 5bc696b43b46c71e5ee878e02cacc59e fox-1.0.40.ebuild 1176
+MD5 7b2185f78a2d5c4f95410244143b9940 fox-1.0.43.ebuild 1182
MD5 1bfc6e9a2a4bd1fd14b3d5fea96cdea5 files/digest-fox-1.0.17 63
MD5 ac90c4d744ac7dcf07c7ac22b82a4baf files/digest-fox-1.0.26 63
MD5 1f1094d046a00ed88e391cb30b6b4dfc files/digest-fox-1.0.29 64
MD5 e66ac5665267aa76e1efc8da12cc8928 files/digest-fox-1.0.40 63
MD5 fb1e5d65f9c5bfd6f2f4e1b710c857d3 files/digest-fox-1.0.43 63
-MD5 63c975725a69f68a1702eb5a2c996d6f fox-1.0.17.ebuild 1194
-MD5 331fab22f1d88053fd1ce10967efa23e fox-1.0.26.ebuild 1196
-MD5 e6a3b93fafb188a3974bf32c872e2793 fox-1.0.29.ebuild 1196
-MD5 a38d271d7e2a980478dea6f3e3a53ffc ChangeLog 908
-MD5 575cfb4fdacd15b7d0590f3d3ce70e0c fox-1.0.40.ebuild 1193
-MD5 e6b412fad530098501197484fe48296c fox-1.0.43.ebuild 1199
diff --git a/x11-libs/fox/fox-1.0.17.ebuild b/x11-libs/fox/fox-1.0.17.ebuild
index e91c589df960..8863dc6b0b65 100644
--- a/x11-libs/fox/fox-1.0.17.ebuild
+++ b/x11-libs/fox/fox-1.0.17.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/fox/fox-1.0.17.ebuild,v 1.8 2003/02/13 16:55:41 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/fox/fox-1.0.17.ebuild,v 1.9 2003/09/07 00:23:27 msterret Exp $
IUSE="cups opengl"
@@ -24,16 +24,16 @@ DEPEND="virtual/glibc
src_compile() {
local myconf
-
+
use opengl || myconf="$myconf --with-opengl=no" #default enabled
use cups && myconf="$myconf --enable-cups" #default disabled
-
+
./configure \
--prefix=/usr \
--mandir='${prefix}'/share/man \
--host=${CHOST} \
${myconf} || die "Configuration Failed"
-
+
emake || die "Parallel Make Failed"
}
@@ -41,7 +41,7 @@ src_install () {
make prefix=${D}/usr/ \
install || die "Installation Failed"
-
+
dodoc README INSTALL LICENSE ADDITIONS AUTHORS TRACING
dodir /usr/share/doc/${PF}/html
diff --git a/x11-libs/fox/fox-1.0.26.ebuild b/x11-libs/fox/fox-1.0.26.ebuild
index 19336a04ddb5..b8ad379632cd 100644
--- a/x11-libs/fox/fox-1.0.26.ebuild
+++ b/x11-libs/fox/fox-1.0.26.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/fox/fox-1.0.26.ebuild,v 1.3 2003/02/13 16:55:46 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/fox/fox-1.0.26.ebuild,v 1.4 2003/09/07 00:23:27 msterret Exp $
IUSE="cups opengl"
@@ -24,16 +24,16 @@ DEPEND="virtual/glibc
src_compile() {
local myconf
-
+
use opengl || myconf="$myconf --with-opengl=no" #default enabled
use cups && myconf="$myconf --enable-cups" #default disabled
-
+
./configure \
--prefix=/usr \
--mandir='${prefix}'/share/man \
--host=${CHOST} \
${myconf} || die "Configuration Failed"
-
+
emake || die "Parallel Make Failed"
}
@@ -41,7 +41,7 @@ src_install () {
make prefix=${D}/usr/ \
install || die "Installation Failed"
-
+
dodoc README INSTALL LICENSE ADDITIONS AUTHORS TRACING
dodir /usr/share/doc/${PF}/html
diff --git a/x11-libs/fox/fox-1.0.29.ebuild b/x11-libs/fox/fox-1.0.29.ebuild
index 02622610a82f..039c370b3dff 100644
--- a/x11-libs/fox/fox-1.0.29.ebuild
+++ b/x11-libs/fox/fox-1.0.29.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/fox/fox-1.0.29.ebuild,v 1.2 2003/02/13 16:55:52 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/fox/fox-1.0.29.ebuild,v 1.3 2003/09/07 00:23:27 msterret Exp $
IUSE="cups opengl"
@@ -24,16 +24,16 @@ DEPEND="virtual/glibc
src_compile() {
local myconf
-
+
use opengl || myconf="$myconf --with-opengl=no" #default enabled
use cups && myconf="$myconf --enable-cups" #default disabled
-
+
./configure \
--prefix=/usr \
--mandir='${prefix}'/share/man \
--host=${CHOST} \
${myconf} || die "Configuration Failed"
-
+
emake || die "Parallel Make Failed"
}
@@ -41,7 +41,7 @@ src_install () {
make prefix=${D}/usr/ \
install || die "Installation Failed"
-
+
dodoc README INSTALL LICENSE ADDITIONS AUTHORS TRACING
dodir /usr/share/doc/${PF}/html
diff --git a/x11-libs/fox/fox-1.0.40.ebuild b/x11-libs/fox/fox-1.0.40.ebuild
index 780db56922ee..298814bf763c 100644
--- a/x11-libs/fox/fox-1.0.40.ebuild
+++ b/x11-libs/fox/fox-1.0.40.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/fox/fox-1.0.40.ebuild,v 1.2 2003/08/01 18:45:44 rphillips Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/fox/fox-1.0.40.ebuild,v 1.3 2003/09/07 00:23:27 msterret Exp $
IUSE="cups opengl"
S=${WORKDIR}/${P}
@@ -19,16 +19,16 @@ DEPEND="virtual/glibc
src_compile() {
local myconf
-
+
use opengl || myconf="$myconf --with-opengl=no" #default enabled
use cups && myconf="$myconf --enable-cups" #default disabled
-
+
./configure \
--prefix=/usr \
--mandir='${prefix}'/share/man \
--host=${CHOST} \
${myconf} || die "Configuration Failed"
-
+
emake || die "Parallel Make Failed"
}
@@ -36,7 +36,7 @@ src_install () {
make prefix=${D}/usr/ \
install || die "Installation Failed"
-
+
dodoc README INSTALL LICENSE ADDITIONS AUTHORS TRACING
dodir /usr/share/doc/${PF}/html
diff --git a/x11-libs/fox/fox-1.0.43.ebuild b/x11-libs/fox/fox-1.0.43.ebuild
index 2671be5d012a..9b46721c7697 100644
--- a/x11-libs/fox/fox-1.0.43.ebuild
+++ b/x11-libs/fox/fox-1.0.43.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/fox/fox-1.0.43.ebuild,v 1.1 2003/08/01 18:45:44 rphillips Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/fox/fox-1.0.43.ebuild,v 1.2 2003/09/07 00:23:27 msterret Exp $
IUSE="cups opengl"
@@ -24,16 +24,16 @@ DEPEND="virtual/glibc
src_compile() {
local myconf
-
+
use opengl || myconf="$myconf --with-opengl=no" #default enabled
use cups && myconf="$myconf --enable-cups" #default disabled
-
+
./configure \
--prefix=/usr \
--mandir='${prefix}'/share/man \
--host=${CHOST} \
${myconf} || die "Configuration Failed"
-
+
emake || die "Parallel Make Failed"
}
@@ -41,7 +41,7 @@ src_install () {
make prefix=${D}/usr/ \
install || die "Installation Failed"
-
+
dodoc README INSTALL LICENSE ADDITIONS AUTHORS TRACING
dodir /usr/share/doc/${PF}/html