summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Baergen <joshuabaergen@gentoo.org>2005-12-18 19:59:51 +0000
committerJoshua Baergen <joshuabaergen@gentoo.org>2005-12-18 19:59:51 +0000
commit866a86bd20b75fc65c9b03c670d932bb44a414c0 (patch)
treeb9067880bbb41123a0e20abb93419898b7f6a339 /x11-apps/xkbutils/xkbutils-1.0.0.ebuild
parentBump to new version; bug #115946 (diff)
downloadhistorical-866a86bd20b75fc65c9b03c670d932bb44a414c0.tar.gz
historical-866a86bd20b75fc65c9b03c670d932bb44a414c0.tar.bz2
historical-866a86bd20b75fc65c9b03c670d932bb44a414c0.zip
Bump for 7.0RC4.
Package-Manager: portage-2.1_pre1
Diffstat (limited to 'x11-apps/xkbutils/xkbutils-1.0.0.ebuild')
-rw-r--r--x11-apps/xkbutils/xkbutils-1.0.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-apps/xkbutils/xkbutils-1.0.0.ebuild b/x11-apps/xkbutils/xkbutils-1.0.0.ebuild
new file mode 100644
index 000000000000..8275cd2777c8
--- /dev/null
+++ b/x11-apps/xkbutils/xkbutils-1.0.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xkbutils/xkbutils-1.0.0.ebuild,v 1.1 2005/12/18 19:41:18 joshuabaergen Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org xkbutils application"
+KEYWORDS="~amd64 ~arm ~mips ~s390 ~sparc ~x86"
+IUSE="xprint"
+RDEPEND="x11-libs/libxkbfile
+ x11-libs/libXaw"
+DEPEND="${RDEPEND}"
+
+CONFIGURE_OPTIONS="$(use_enable xprint)"
+
+pkg_setup() {
+ if use xprint && ! built_with_use x11-libs/libXaw xprint; then
+ die "Build x11-libs/libXaw with USE=xprint."
+ fi
+}