summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Leitch <port001@gentoo.org>2005-02-12 02:51:43 +0000
committerIan Leitch <port001@gentoo.org>2005-02-12 02:51:43 +0000
commit1fb5a4bcdb92f8190e83de38025f65691a15b57c (patch)
tree697ac17d6f392ca51c3852c85a7145e643b86e68 /www-misc
parentEbuilds now set MAKE_FLAGS instead of the eclass handling individual package ... (diff)
downloadhistorical-1fb5a4bcdb92f8190e83de38025f65691a15b57c.tar.gz
historical-1fb5a4bcdb92f8190e83de38025f65691a15b57c.tar.bz2
historical-1fb5a4bcdb92f8190e83de38025f65691a15b57c.zip
Updated to work with new aolserver.eclass changes
Package-Manager: portage-2.0.51-r15
Diffstat (limited to 'www-misc')
-rw-r--r--www-misc/nsxml/Manifest12
-rw-r--r--www-misc/nsxml/nsxml-1.5.ebuild11
2 files changed, 11 insertions, 12 deletions
diff --git a/www-misc/nsxml/Manifest b/www-misc/nsxml/Manifest
index 00872ca0e5ad..9b4b7ffc7ffe 100644
--- a/www-misc/nsxml/Manifest
+++ b/www-misc/nsxml/Manifest
@@ -1,14 +1,4 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 a6f6022f803e1c31a1d4c4c9b9254a22 nsxml-1.5.ebuild 455
+MD5 983ac3bda0dce3d05f8f748b818557d3 nsxml-1.5.ebuild 580
MD5 1e840adf6a9c34baeacbba15ba4f5d08 ChangeLog 329
MD5 c5739a4a31eee314fab2948c903c1e08 metadata.xml 420
MD5 818a7550942abe5942de13855b5bc9b1 files/digest-nsxml-1.5 60
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.0 (GNU/Linux)
-
-iD8DBQFB2/3IUxGWrFYv8KQRAj+JAJ0QJ50cKh5IHHVQ8XcvZmdvKVYUJgCglvIt
-yybbdZtqEPCA123ubUNgmc8=
-=LUN9
------END PGP SIGNATURE-----
diff --git a/www-misc/nsxml/nsxml-1.5.ebuild b/www-misc/nsxml/nsxml-1.5.ebuild
index 78afab7c3be7..dca9da95c010 100644
--- a/www-misc/nsxml/nsxml-1.5.ebuild
+++ b/www-misc/nsxml/nsxml-1.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-misc/nsxml/nsxml-1.5.ebuild,v 1.1 2005/01/05 14:46:16 port001 Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-misc/nsxml/nsxml-1.5.ebuild,v 1.2 2005/02/12 02:51:43 port001 Exp $
inherit aolserver
@@ -14,3 +14,12 @@ KEYWORDS="~x86"
DEPEND="dev-libs/libxml2
xslt? ( dev-libs/libxslt )"
+
+pkg_setup() {
+
+ if use xslt; then
+ MAKE_FLAGS="LIBXML2='/usr/' LIBXSLT='/usr/'"
+ else
+ MAKE_FLAGS="LIBXML2='/usr/'"
+ fi
+}