summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2013-01-06 01:23:30 +0000
committerMike Gilbert <floppym@gentoo.org>2013-01-06 01:23:30 +0000
commitec985593d3063bfc5b5018697bba6fd45121f4fe (patch)
treef20365c36d1d7ec4028785547f0376014929c9ca /virtual/python-argparse/python-argparse-0.ebuild
parentrevbump: migrate to distutils-r1 (diff)
downloadhistorical-ec985593d3063bfc5b5018697bba6fd45121f4fe.tar.gz
historical-ec985593d3063bfc5b5018697bba6fd45121f4fe.tar.bz2
historical-ec985593d3063bfc5b5018697bba6fd45121f4fe.zip
Python 3.1 needs dev-python/argparse too.
Package-Manager: portage-2.2.0_alpha149/cvs/Linux x86_64 Manifest-Sign-Key: 0x0BBEEA1FEA4843A4
Diffstat (limited to 'virtual/python-argparse/python-argparse-0.ebuild')
-rw-r--r--virtual/python-argparse/python-argparse-0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/virtual/python-argparse/python-argparse-0.ebuild b/virtual/python-argparse/python-argparse-0.ebuild
index 76afb7d6e628..c21ea745ec69 100644
--- a/virtual/python-argparse/python-argparse-0.ebuild
+++ b/virtual/python-argparse/python-argparse-0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/virtual/python-argparse/python-argparse-0.ebuild,v 1.2 2012/12/17 19:38:35 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/virtual/python-argparse/python-argparse-0.ebuild,v 1.3 2013/01/06 01:23:28 floppym Exp $
EAPI=5
PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} pypy{1_8,1_9} jython2_5 )
@@ -21,7 +21,7 @@ setup_globals() {
RDEPEND=
for i in "${PYTHON_COMPAT[@]}"; do
case "${i}" in
- python2_5|python2_6|jython2_5)
+ python2_5|python2_6|python3_1|jython2_5)
# Note: add USE-deps when dev-python/argparse starts
# supporting PYTHON_TARGETS
RDEPEND+=" python_targets_${i}? ( dev-python/argparse )"