summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDamien Krotkine <dams@gentoo.org>2002-12-07 18:30:54 +0000
committerDamien Krotkine <dams@gentoo.org>2002-12-07 18:30:54 +0000
commit40c7143e094389e482c89cb31bc18bfb08671336 (patch)
tree0c36e2f2aafa9fdf990bee2bf4981da0262c2916 /sys-libs/ldetect-lst
parentnew version (diff)
downloadhistorical-40c7143e094389e482c89cb31bc18bfb08671336.tar.gz
historical-40c7143e094389e482c89cb31bc18bfb08671336.tar.bz2
historical-40c7143e094389e482c89cb31bc18bfb08671336.zip
initial version
Diffstat (limited to 'sys-libs/ldetect-lst')
-rw-r--r--sys-libs/ldetect-lst/ChangeLog9
-rw-r--r--sys-libs/ldetect-lst/ldetect-lst-0.1.4.ebuild35
2 files changed, 44 insertions, 0 deletions
diff --git a/sys-libs/ldetect-lst/ChangeLog b/sys-libs/ldetect-lst/ChangeLog
new file mode 100644
index 000000000000..a2b94110b8ea
--- /dev/null
+++ b/sys-libs/ldetect-lst/ChangeLog
@@ -0,0 +1,9 @@
+# ChangeLog for sys-libs/ldetect-lst
+# Copyright 2002 Damien Krotkine; Distributed under the GPL
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/ldetect-lst/ChangeLog,v 1.1 2002/12/07 18:30:54 dams Exp $
+
+*ldetect-lst-0.1.4 (1 Dec 2002)
+
+ 1 Dec 2002; <dams@gentoo.org> ldetect-lst-0.1.4.ebuild:
+
+ Initial version.
diff --git a/sys-libs/ldetect-lst/ldetect-lst-0.1.4.ebuild b/sys-libs/ldetect-lst/ldetect-lst-0.1.4.ebuild
new file mode 100644
index 000000000000..7f1cd86a8ae2
--- /dev/null
+++ b/sys-libs/ldetect-lst/ldetect-lst-0.1.4.ebuild
@@ -0,0 +1,35 @@
+# Copyright 2002 damien krotkine <dams@gentoo.org>
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/ldetect-lst/ldetect-lst-0.1.4.ebuild,v 1.1 2002/12/07 18:30:54 dams Exp $
+
+ECVS_ANON="no"
+ECVS_USER="anoncvs"
+ECVS_SERVER="cvs.mandrakesoft.com:/cooker"
+ECVS_MODULE="soft/ldetect-lst"
+ECVS_PASS="cvs"
+ECVS_CVS_OPTIONS="-dP"
+
+inherit cvs
+
+S=${WORKDIR}/${ECVS_MODULE}
+DESCRIPTION="Hardware list for the light detection library."
+HOMEPAGE="http://cvs.mandrakesoft.com/cgi-bin/cvsweb.cgi/soft/ldetect-lst/"
+SRC_URI=""
+
+SLOT="0"
+LICENSE="GPL"
+KEYWORDS="~x86 ~ppc ~sparc ~sparc64 ~alpha"
+
+src_compile() {
+ cd ../../ldetect-lst;
+ echo " ------- pwd : $PWD"
+ patch -p1 <${FILESDIR}/ldetect-lst-0.1.4.patch || die
+ make prefix=${D}/usr clean;
+ make
+}
+
+src_install() {
+ cd ../../ldetect-lst;
+ echo " ----------- install in ${PWD}"
+ make prefix=${D}/usr install
+}