summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-12-09 01:46:23 +0000
committerMike Frysinger <vapier@gentoo.org>2004-12-09 01:46:23 +0000
commit0c322a59a8d7481172596ff1bf280d67a21445f8 (patch)
tree178967d972dd4fb70210618f68ec8ecf6f604f1f /sys-devel
parentVersion bump (diff)
downloadhistorical-0c322a59a8d7481172596ff1bf280d67a21445f8.tar.gz
historical-0c322a59a8d7481172596ff1bf280d67a21445f8.tar.bz2
historical-0c322a59a8d7481172596ff1bf280d67a21445f8.zip
err finish merging patch
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/gcc-config/Manifest2
-rw-r--r--sys-devel/gcc-config/files/wrapper-1.4.2.c6
2 files changed, 4 insertions, 4 deletions
diff --git a/sys-devel/gcc-config/Manifest b/sys-devel/gcc-config/Manifest
index 0bd24f66bb4f..3a9d6778b544 100644
--- a/sys-devel/gcc-config/Manifest
+++ b/sys-devel/gcc-config/Manifest
@@ -3,7 +3,7 @@ MD5 0a250a07d02f1343f64fe7f7bbdbd820 gcc-config-1.3.6-r4.ebuild 2636
MD5 567094e03359ffc1c95af7356395228d metadata.xml 162
MD5 626c17691d48b229f5c619618bf365c0 gcc-config-1.3.7-r6.ebuild 1395
MD5 d41d8cd98f00b204e9800998ecf8427e files/digest-gcc-config-1.3.6-r4 0
-MD5 86242e3dac2e05bf166cb28d886131ac files/wrapper-1.4.2.c 7441
+MD5 11d24a6f5defba5a8a8bbc65f26e2215 files/wrapper-1.4.2.c 7439
MD5 5f5ba2d67203ed8386ae76352f15000d files/gcc-config-1.3.6 10285
MD5 2902e905147ff6ba0703f0f72660aa9a files/wrapper-1.4.3.c 8434
MD5 0c96b0464e9cec87312b5fa06d8c138b files/gcc-config-1.3.7 11800
diff --git a/sys-devel/gcc-config/files/wrapper-1.4.2.c b/sys-devel/gcc-config/files/wrapper-1.4.2.c
index b3bc15074ba1..42bf300f5490 100644
--- a/sys-devel/gcc-config/files/wrapper-1.4.2.c
+++ b/sys-devel/gcc-config/files/wrapper-1.4.2.c
@@ -1,7 +1,7 @@
/*
* Copyright 1999-2004 Gentoo Foundation
* Distributed under the terms of the GNU General Public License v2
- * $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/files/wrapper-1.4.2.c,v 1.4 2004/12/08 23:47:13 vapier Exp $
+ * $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/files/wrapper-1.4.2.c,v 1.5 2004/12/09 01:46:23 vapier Exp $
* Author: Martin Schlemmer <azarah@gentoo.org>
*/
@@ -157,7 +157,7 @@ static int find_target_in_envd(struct wrapper_data *data)
/* A bash variable may be unquoted, quoted with " or
* quoted with ', so extract the value without those ..
*/
- token = strtok(&strp, "\n\"\'");
+ token = strtok(strp, "\n\"\'");
while (NULL != token) {
@@ -167,7 +167,7 @@ static int find_target_in_envd(struct wrapper_data *data)
return 1;
}
- token = strtok(&strp, "\n\"\'");
+ token = strtok(NULL, "\n\"\'");
}
}