summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastien Fabbro <bicatali@gentoo.org>2012-01-11 22:18:07 +0000
committerSebastien Fabbro <bicatali@gentoo.org>2012-01-11 22:18:07 +0000
commit045d97b55b69a857201af87d1a9d231c613fad15 (patch)
treec5b757ddc487dce887d3b0fb7e96f7655f67f2c8 /sys-cluster/classads/classads-1.0.10.ebuild
parentVersion bump. (diff)
downloadhistorical-045d97b55b69a857201af87d1a9d231c613fad15.tar.gz
historical-045d97b55b69a857201af87d1a9d231c613fad15.tar.bz2
historical-045d97b55b69a857201af87d1a9d231c613fad15.zip
Initial import to the main tree. Versio bump
Package-Manager: portage-2.1.10.41/cvs/Linux x86_64
Diffstat (limited to 'sys-cluster/classads/classads-1.0.10.ebuild')
-rw-r--r--sys-cluster/classads/classads-1.0.10.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-cluster/classads/classads-1.0.10.ebuild b/sys-cluster/classads/classads-1.0.10.ebuild
new file mode 100644
index 000000000000..83ca3455a440
--- /dev/null
+++ b/sys-cluster/classads/classads-1.0.10.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/classads/classads-1.0.10.ebuild,v 1.1 2012/01/11 22:18:07 bicatali Exp $
+
+EAPI=4
+inherit autotools-utils
+
+DESCRIPTION="Condor's classified advertisement language"
+HOMEPAGE="http://www.cs.wisc.edu/condor/classad/"
+SRC_URI="ftp://ftp.cs.wisc.edu/condor/classad/c++/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="pcre static-libs"
+
+RDEPEND="pcre? ( dev-libs/libpcre )"
+DEPEND="${RDEPEND}"
+
+src_configure() {
+ myeconfargs+=(
+ --enable-namespace
+ --enable-flexible-member
+ )
+ autotools-utils_src_configure
+}