summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Ostrow <dostrow@gentoo.org>2004-05-23 18:09:41 +0000
committerDaniel Ostrow <dostrow@gentoo.org>2004-05-23 18:09:41 +0000
commit361a1048938480737658e8b0f03726ec2171da73 (patch)
tree10d9e415fecfdf32f3317f0c22f6a113efcd7bac /sys-boot
parentAdded 2 patches for compatibility (diff)
downloadhistorical-361a1048938480737658e8b0f03726ec2171da73.tar.gz
historical-361a1048938480737658e8b0f03726ec2171da73.tar.bz2
historical-361a1048938480737658e8b0f03726ec2171da73.zip
Add ewarn for earlier kernels
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/yaboot/Manifest2
-rw-r--r--sys-boot/yaboot/yaboot-1.3.12-r1.ebuild7
2 files changed, 7 insertions, 2 deletions
diff --git a/sys-boot/yaboot/Manifest b/sys-boot/yaboot/Manifest
index c3d4b4e2d74c..86294265793a 100644
--- a/sys-boot/yaboot/Manifest
+++ b/sys-boot/yaboot/Manifest
@@ -6,7 +6,7 @@ MD5 b3ffab30880e6a92d941e22da3194468 yaboot-1.3.10.ebuild 979
MD5 916bf805c76e005115c959e32c5e1a58 yaboot-1.3.11-r1.ebuild 1155
MD5 43065aa836eadc3effccf1bcfdc89682 yaboot-1.3.11.ebuild 1096
MD5 275a03c157b0087a8b6bfdef399a2b63 yaboot-1.3.12.ebuild 1060
-MD5 6d9b2f905dc9e008110c268da76fe413 yaboot-1.3.12-r1.ebuild 1154
+MD5 4fba506949b5b4a2def106a09ef3b612 yaboot-1.3.12-r1.ebuild 1374
MD5 15c7e4852d3cc4ca21044014d33737ee files/chrpfix.patch 979
MD5 b23ffae9719feba081f90bcb62ed4928 files/digest-yaboot-1.3.10 65
MD5 b23ffae9719feba081f90bcb62ed4928 files/digest-yaboot-1.3.10-r1 65
diff --git a/sys-boot/yaboot/yaboot-1.3.12-r1.ebuild b/sys-boot/yaboot/yaboot-1.3.12-r1.ebuild
index 7a16ca476d9f..ed7be4e900a9 100644
--- a/sys-boot/yaboot/yaboot-1.3.12-r1.ebuild
+++ b/sys-boot/yaboot/yaboot-1.3.12-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/yaboot/yaboot-1.3.12-r1.ebuild,v 1.1 2004/05/23 18:03:58 dostrow Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/yaboot/yaboot-1.3.12-r1.ebuild,v 1.2 2004/05/23 18:09:41 dostrow Exp $
inherit eutils
@@ -40,3 +40,8 @@ src_install() {
make ROOT=${D} ${MAKEOPTS} install || die
}
+pkg_postinst() {
+ ewarn "Please note if you are running a 2.6 kernel the verison"
+ ewarn "of ofpath included in this revision of yaboot requires"
+ ewarn "that you run a kernel >= 2.6.3 Prior versions are unsupported."
+}