summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2013-08-16 17:40:15 +0000
committerWilliam Hubbs <williamh@gentoo.org>2013-08-16 17:40:15 +0000
commit09c06326db205ad486d7e8a65d5542907cdf73e8 (patch)
treeef8ee11b2c3a5bc2bd0f5780e2e3642b2b168d2a /sys-apps/openrc/openrc-9999.ebuild
parentAdd ~mips keyword, wrt bug #412489 (diff)
downloadhistorical-09c06326db205ad486d7e8a65d5542907cdf73e8.tar.gz
historical-09c06326db205ad486d7e8a65d5542907cdf73e8.tar.bz2
historical-09c06326db205ad486d7e8a65d5542907cdf73e8.zip
partially sync live ebuild
Package-Manager: portage-2.2.0/cvs/Linux i686 Manifest-Sign-Key: 0x30C46538
Diffstat (limited to 'sys-apps/openrc/openrc-9999.ebuild')
-rw-r--r--sys-apps/openrc/openrc-9999.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/sys-apps/openrc/openrc-9999.ebuild b/sys-apps/openrc/openrc-9999.ebuild
index 30e2691c5e08..8381ff9be88a 100644
--- a/sys-apps/openrc/openrc-9999.ebuild
+++ b/sys-apps/openrc/openrc-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/openrc-9999.ebuild,v 1.126 2013/08/14 03:56:38 williamh Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/openrc-9999.ebuild,v 1.127 2013/08/16 17:39:21 williamh Exp $
EAPI=5
@@ -139,9 +139,9 @@ src_install() {
newpamd "${FILESDIR}"/start-stop-daemon.pam start-stop-daemon
# install documentation
-dodoc README.busybox
+ dodoc README.busybox
if use newnet; then
- dodoc README.net
+ dodoc README.newnet
fi
}
@@ -269,11 +269,11 @@ pkg_postinst() {
if ! use newnet && ! use netifrc; then
ewarn "You have emerged OpenRc without network support. This"
ewarn "means you need to SET UP a network manager such as"
- ewarn " net-misc/netifrc, net-misc/dhcpcd, net-misc/wicd,"
- ewarn "net-misc/NetworkManager, or net-misc/badvpn."
- ewarn "Or, you have the option of emerging openrc with the newnet"
- ewarn "use flag and configuring /etc/conf.d/network and"
- ewarn "/etc/conf.d/staticroute if you only use static interfaces."
+ ewarn " net-misc/netifrc, net-misc/dhcpcd, net-misc/wicd,"
+ ewarn "net-misc/NetworkManager, or net-misc/badvpn."
+ ewarn "Or, you have the option of emerging openrc with the newnet"
+ ewarn "use flag and configuring /etc/conf.d/network and"
+ ewarn "/etc/conf.d/staticroute if you only use static interfaces."
fi
if use newnet && [ ! -e "${EROOT}"etc/runlevels/boot/network ]; then