summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-07 15:55:15 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-07 15:55:15 +0000
commit20679156a1fa704fec1fab5a9c8693166c701bca (patch)
treea62659954140718f26c91857fb2cd8e2ff4c5217 /sys-apps/groff/groff-1.16.1-r1.ebuild
parent*** empty log message *** (diff)
downloadhistorical-20679156a1fa704fec1fab5a9c8693166c701bca.tar.gz
historical-20679156a1fa704fec1fab5a9c8693166c701bca.tar.bz2
historical-20679156a1fa704fec1fab5a9c8693166c701bca.zip
Maintainence and FHS 2.1 fixes for RC4
Diffstat (limited to 'sys-apps/groff/groff-1.16.1-r1.ebuild')
-rw-r--r--sys-apps/groff/groff-1.16.1-r1.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/sys-apps/groff/groff-1.16.1-r1.ebuild b/sys-apps/groff/groff-1.16.1-r1.ebuild
new file mode 100644
index 000000000000..4abe6bf1ff23
--- /dev/null
+++ b/sys-apps/groff/groff-1.16.1-r1.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/groff/groff-1.16.1-r1.ebuild,v 1.1 2001/02/07 15:51:27 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Text formatter used for man pages"
+SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/groff/${A}
+ ftp://prep.ai.mit.edu/gnu/groff/${A}"
+HOMEPAGE="http://www.gnu.org/software/groff/groff.html"
+
+DEPEND="virtual/glibc"
+
+RDEPEND="$DEPEND
+ sys-devel/perl"
+
+
+src_compile() {
+
+ try ./configure --host=${CHOST} --prefix=/usr --mandir=/usr/share/man
+ # pmake does not work !
+ try make
+}
+
+src_install() {
+
+ dodir /usr
+ try make prefix=${D}/usr manroot=${D}/usr/share/man install
+
+ dodoc NEWS PROBLEMS PROJECTS README TODO VERSION \
+ BUG-REPORT COPYING ChangeLog FDL MORE.STUFF \
+ REVISION
+
+}
+
+