summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBenda XU <heroxbd@gentoo.org>2012-09-26 17:16:53 +0000
committerBenda XU <heroxbd@gentoo.org>2012-09-26 17:16:53 +0000
commitdfc426fb25e44337d6f32f6c3e6b975312bee6d2 (patch)
tree79a251ac79829b1d6970839b7cf8cb645c6adc49 /sci-mathematics/pymc/pymc-2.2.ebuild
parentRemove old. (diff)
downloadhistorical-dfc426fb25e44337d6f32f6c3e6b975312bee6d2.tar.gz
historical-dfc426fb25e44337d6f32f6c3e6b975312bee6d2.tar.bz2
historical-dfc426fb25e44337d6f32f6c3e6b975312bee6d2.zip
new ebuild
Package-Manager: portage-2.1.10.65/cvs/Linux x86_64
Diffstat (limited to 'sci-mathematics/pymc/pymc-2.2.ebuild')
-rw-r--r--sci-mathematics/pymc/pymc-2.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sci-mathematics/pymc/pymc-2.2.ebuild b/sci-mathematics/pymc/pymc-2.2.ebuild
new file mode 100644
index 000000000000..e06e14cda067
--- /dev/null
+++ b/sci-mathematics/pymc/pymc-2.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/pymc/pymc-2.2.ebuild,v 1.1 2012/09/26 17:16:53 heroxbd Exp $
+
+EAPI=4
+
+inherit distutils vcs-snapshot
+
+DESCRIPTION="Markov Chain Monte Carlo sampling toolkit."
+HOMEPAGE="http://github.com/${PN}-devs/${PN} http://pypi.python.org/pypi/${PN}"
+SRC_URI="http://github.com/example/${PN}/tarball/v${PV} -> ${P}.tar.gz"
+
+SLOT=0
+KEYWORDS="~amd64-linux ~x86-linux"
+LICENSE=AFL-3.0
+IUSE=""
+
+DEPEND="dev-python/setuptools
+ dev-python/pytables
+ dev-python/numpy"
+
+src_compile() {
+ distutils_src_compile --fcompiler=gnu95
+}