summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2011-06-13 12:25:26 +0000
committerJustin Lecher <jlec@gentoo.org>2011-06-13 12:25:26 +0000
commit64070377e5a19bb7e35463bd17bbe2b6a2538367 (patch)
treed36f8e106d17a384278ae0fc440a565a2bd976a9 /sci-chemistry/vmd/vmd-1.8.7-r2.ebuild
parentRemoved FEATURES=loadpolicy for profiles/selinux (diff)
downloadhistorical-64070377e5a19bb7e35463bd17bbe2b6a2538367.tar.gz
historical-64070377e5a19bb7e35463bd17bbe2b6a2538367.tar.bz2
historical-64070377e5a19bb7e35463bd17bbe2b6a2538367.zip
No binaryfiles in VCS please, #370915
Package-Manager: portage-2.2.0_alpha40/cvs/Linux x86_64
Diffstat (limited to 'sci-chemistry/vmd/vmd-1.8.7-r2.ebuild')
-rw-r--r--sci-chemistry/vmd/vmd-1.8.7-r2.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/sci-chemistry/vmd/vmd-1.8.7-r2.ebuild b/sci-chemistry/vmd/vmd-1.8.7-r2.ebuild
index 96a0c3c74252..ffbab7cecf10 100644
--- a/sci-chemistry/vmd/vmd-1.8.7-r2.ebuild
+++ b/sci-chemistry/vmd/vmd-1.8.7-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/vmd/vmd-1.8.7-r2.ebuild,v 1.7 2011/03/22 13:53:26 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/vmd/vmd-1.8.7-r2.ebuild,v 1.8 2011/06/13 12:25:25 jlec Exp $
EAPI="3"
@@ -50,8 +50,11 @@ QA_DT_HASH_x86="usr/lib/vmd/plugins/LINUX/tcl/intersurf1.1/bin/intersurf.so"
pkg_nofetch() {
elog "Please download ${A} from"
elog "${VMD_DOWNLOAD}"
+ elog "and"
+ elog "http://dev.gentoo.org/~jlec/distfiles/${P}-gentoo-patches.tar.xz"
elog "after agreeing to the license and then move it to "
elog "${DISTDIR}"
+
}
src_prepare() {