summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Shoemaker <kutsuya@gentoo.org>2003-04-07 04:00:42 +0000
committerJason Shoemaker <kutsuya@gentoo.org>2003-04-07 04:00:42 +0000
commit067ffead3cc207793f8315018aba593c2aedaf5b (patch)
treecd77d082a1613bfff9367ad401722e51b3042a96 /net-zope/neoboard
parentInitial import. (diff)
downloadhistorical-067ffead3cc207793f8315018aba593c2aedaf5b.tar.gz
historical-067ffead3cc207793f8315018aba593c2aedaf5b.tar.bz2
historical-067ffead3cc207793f8315018aba593c2aedaf5b.zip
Initial import.
Diffstat (limited to 'net-zope/neoboard')
-rw-r--r--net-zope/neoboard/files/digest-neoboard-1.12
-rw-r--r--net-zope/neoboard/neoboard-1.1.ebuild30
2 files changed, 31 insertions, 1 deletions
diff --git a/net-zope/neoboard/files/digest-neoboard-1.1 b/net-zope/neoboard/files/digest-neoboard-1.1
index aabe8c5a7d68..613efd43d030 100644
--- a/net-zope/neoboard/files/digest-neoboard-1.1
+++ b/net-zope/neoboard/files/digest-neoboard-1.1
@@ -1,2 +1,2 @@
-MD5 722e7439b84e3536556560f5cdd9f625 /neoboard-1.1.ebuild 668
+MD5 6dde6cf7df0150a1cde3966f5f63d4eb /neoboard-1.1.ebuild 769
MD5 715a5df04a3e166ed01ab1e58d7ef08a NeoBoard-1.1.tar.gz 149512
diff --git a/net-zope/neoboard/neoboard-1.1.ebuild b/net-zope/neoboard/neoboard-1.1.ebuild
new file mode 100644
index 000000000000..fb8dad8f6540
--- /dev/null
+++ b/net-zope/neoboard/neoboard-1.1.ebuild
@@ -0,0 +1,30 @@
+
+# Copyright 2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/neoboard/neoboard-1.1.ebuild,v 1.1 2003/04/07 04:00:22 kutsuya Exp $
+
+inherit zproduct
+P_NEW="NeoBoard-${PV}"
+
+DESCRIPTION="Threaded message boards w/articles, attachments, & i18n."
+HOMEPAGE="http://www.zoper.net/"
+SRC_URI="${HOMEPAGE}/Downloads/${P_NEW}.tar.gz"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc"
+RDEPEND="net-zope/neoportallibrary
+ ${RDEPEND}"
+
+ZPROD_LIST="NeoBoard"
+
+src_unpack()
+{
+ unpack ${A}
+ mv ${S}/${P_NEW} ${S}/NeoBoard
+}
+
+pkg_postinst()
+{
+ zproduct_pkg_postinst
+ ewarn "There are three different ways to add this product to your"
+ ewarn "Zope/CMF/Plone site. Please consult the documentation."
+}