summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChuck Short <zul@gentoo.org>2004-01-24 16:45:50 +0000
committerChuck Short <zul@gentoo.org>2004-01-24 16:45:50 +0000
commitc5f76b1f23fdca0482f41aa0b0d30c7fe9544a60 (patch)
treeea1c3b6c02861fae5bf32d177dc84a77f837840a /net-misc/whatmask/whatmask-1.2.ebuild
parentVersion bump. (diff)
downloadhistorical-c5f76b1f23fdca0482f41aa0b0d30c7fe9544a60.tar.gz
historical-c5f76b1f23fdca0482f41aa0b0d30c7fe9544a60.tar.bz2
historical-c5f76b1f23fdca0482f41aa0b0d30c7fe9544a60.zip
Added metadata.xml, header fixes, and version bump. closes #39047.
Diffstat (limited to 'net-misc/whatmask/whatmask-1.2.ebuild')
-rw-r--r--net-misc/whatmask/whatmask-1.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-misc/whatmask/whatmask-1.2.ebuild b/net-misc/whatmask/whatmask-1.2.ebuild
new file mode 100644
index 000000000000..af86e6962c65
--- /dev/null
+++ b/net-misc/whatmask/whatmask-1.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/whatmask/whatmask-1.2.ebuild,v 1.1 2004/01/24 16:45:50 zul Exp $
+
+DESCRIPTION="little C program to compute different subnet mask notations"
+HOMEPAGE="http://www.laffeycomputer.com/whatmask.html"
+SRC_URI="http://downloads.laffeycomputer.com/current_builds/whatmask/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~sparc"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc README INSTALL AUTHORS ChangeLog NEWS
+}