summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-09 22:58:29 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-09 22:58:29 +0000
commit8a03943930e699b0e1f7f7e336b8d38fe2b2ff85 (patch)
treeec4731c4650b43a656db2f7504b9a5dd9b93a929 /net-misc/netkit-routed
parent*** empty log message *** (diff)
downloadhistorical-8a03943930e699b0e1f7f7e336b8d38fe2b2ff85.tar.gz
historical-8a03943930e699b0e1f7f7e336b8d38fe2b2ff85.tar.bz2
historical-8a03943930e699b0e1f7f7e336b8d38fe2b2ff85.zip
*** empty log message ***
Diffstat (limited to 'net-misc/netkit-routed')
-rw-r--r--net-misc/netkit-routed/files/digest1
-rw-r--r--net-misc/netkit-routed/netkit-routed-0.17-r1.ebuild30
2 files changed, 31 insertions, 0 deletions
diff --git a/net-misc/netkit-routed/files/digest b/net-misc/netkit-routed/files/digest
new file mode 100644
index 000000000000..1b837fd1ca27
--- /dev/null
+++ b/net-misc/netkit-routed/files/digest
@@ -0,0 +1 @@
+MD5 3a9507876db23109be6d1f41ced5570a netkit-routed-0.17.tar.gz
diff --git a/net-misc/netkit-routed/netkit-routed-0.17-r1.ebuild b/net-misc/netkit-routed/netkit-routed-0.17-r1.ebuild
new file mode 100644
index 000000000000..c74a093c9f4b
--- /dev/null
+++ b/net-misc/netkit-routed/netkit-routed-0.17-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-misc/netkit-routed/netkit-routed-0.17-r1.ebuild,v 1.1 2000/08/09 22:58:28 achim Exp $
+
+P=netkit-routed-0.17
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Netkit - routed"
+CATEGORY=net-misc
+SRC_URI="ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/${A}"
+
+src_compile() {
+ ./configure
+ make
+}
+
+src_install() {
+ into /usr
+ dosbin ripquery/ripquery
+ doman ripquery/ripquery.8
+ dosbin routed/routed
+ dosym routed /usr/sbin/in.routed
+ doman routed/routed.8
+ dosym routed.8.gz /usr/man/man8/in.routed.8.gz
+ dodoc README ChangeLog
+ newdoc routed/README README.routed
+}
+
+