summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2011-02-24 13:59:29 +0000
committerAlexis Ballier <aballier@gentoo.org>2011-02-24 13:59:29 +0000
commitdf70e2f3186adb81a4ef94e4f5ca36e5f687a707 (patch)
tree38a33dabbee8b5c7a95969d1869d5136a2902bd5 /media-video/vlc/vlc-9999.ebuild
parentmask android useflag for vlc (diff)
downloadhistorical-df70e2f3186adb81a4ef94e4f5ca36e5f687a707.tar.gz
historical-df70e2f3186adb81a4ef94e4f5ca36e5f687a707.tar.bz2
historical-df70e2f3186adb81a4ef94e4f5ca36e5f687a707.zip
add android useflag
Package-Manager: portage-2.2.0_alpha25/cvs/Linux x86_64
Diffstat (limited to 'media-video/vlc/vlc-9999.ebuild')
-rw-r--r--media-video/vlc/vlc-9999.ebuild15
1 files changed, 8 insertions, 7 deletions
diff --git a/media-video/vlc/vlc-9999.ebuild b/media-video/vlc/vlc-9999.ebuild
index 77da94882a25..5795b50b350b 100644
--- a/media-video/vlc/vlc-9999.ebuild
+++ b/media-video/vlc/vlc-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-9999.ebuild,v 1.128 2011/02/22 13:53:01 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/vlc/vlc-9999.ebuild,v 1.129 2011/02/24 13:59:29 aballier Exp $
EAPI="4"
@@ -45,12 +45,12 @@ if [ "${PV%9999}" = "${PV}" ] ; then
else
KEYWORDS=""
fi
-IUSE="a52 aac aalib alsa altivec atmo +audioqueue avahi +avcodec +avformat bda
- bidi bluray cdda cddb dbus dc1394 debug dirac direct2d directfb directx
- dshow dts dvb +dvbpsi dvd dxva2 elibc_glibc egl +encode fbcon fbosd
- fluidsynth +ffmpeg flac fontconfig +gcrypt gme gnome gnutls growl httpd
- ieee1394 ios-vout jack kate kde libass libcaca libnotify libproxy libtiger
- libv4l2 linsys libtar lirc live lua +macosx +macosx-audio
+IUSE="a52 aac aalib alsa altivec android atmo +audioqueue avahi +avcodec
+ +avformat bda bidi bluray cdda cddb dbus dc1394 debug dirac direct2d
+ directfb directx dshow dts dvb +dvbpsi dvd dxva2 elibc_glibc egl +encode
+ fbcon fbosd fluidsynth +ffmpeg flac fontconfig +gcrypt gme gnome gnutls
+ growl httpd ieee1394 ios-vout jack kate kde libass libcaca libnotify
+ libproxy libtiger libv4l2 linsys libtar lirc live lua +macosx +macosx-audio
+macosx-dialog-provider +macosx-eyetv +macosx-quartztext +macosx-qtcapture
+macosx-vout matroska media-library mmx modplug mp3 mpeg mtp musepack
ncurses neon ogg omxil opengl optimisememory oss png portaudio +postproc
@@ -212,6 +212,7 @@ src_configure() {
$(use_enable aac faad) \
$(use_enable alsa) \
$(use_enable altivec) \
+ $(use_enable android) \
$(use_enable atmo) \
$(use_enable audioqueue) \
$(use_enable avahi bonjour) \