summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Faulhammer <fauli@gentoo.org>2009-01-14 17:09:43 +0000
committerChristian Faulhammer <fauli@gentoo.org>2009-01-14 17:09:43 +0000
commit0e4f5c2fbc472d29eac5400a5519a704d9366a3e (patch)
treec2b6d73d8074fbeb9d3768137e27f7342e42d278 /media-video/qt-recordmydesktop/qt-recordmydesktop-0.3.8.ebuild
parentremove unused use flags (diff)
downloadhistorical-0e4f5c2fbc472d29eac5400a5519a704d9366a3e.tar.gz
historical-0e4f5c2fbc472d29eac5400a5519a704d9366a3e.tar.bz2
historical-0e4f5c2fbc472d29eac5400a5519a704d9366a3e.zip
version bump, fixes bug 254418
* remove die messages * fix HOMEPAGE entry Package-Manager: portage-2.1.6.4/cvs/Linux 2.6.27-gentoo-r7 i686
Diffstat (limited to 'media-video/qt-recordmydesktop/qt-recordmydesktop-0.3.8.ebuild')
-rw-r--r--media-video/qt-recordmydesktop/qt-recordmydesktop-0.3.8.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-video/qt-recordmydesktop/qt-recordmydesktop-0.3.8.ebuild b/media-video/qt-recordmydesktop/qt-recordmydesktop-0.3.8.ebuild
new file mode 100644
index 000000000000..83fe2cc9f5c8
--- /dev/null
+++ b/media-video/qt-recordmydesktop/qt-recordmydesktop-0.3.8.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/qt-recordmydesktop/qt-recordmydesktop-0.3.8.ebuild,v 1.1 2009/01/14 17:09:43 fauli Exp $
+
+inherit qt4
+
+DESCRIPTION="QT4 interface for RecordMyDesktop"
+HOMEPAGE="http://recordmydesktop.sourceforge.net/"
+SRC_URI="mirror://sourceforge/recordmydesktop/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+# Test is buggy : bug #186752
+# Tries to run intl-toolupdate without it being substituted from
+# configure, make test tries run make check in flumotion/test what
+# makes me think that this file has been copied from flumotion without
+# much care...
+RESTRICT="test"
+
+RDEPEND="|| ( x11-libs/qt-gui =x11-libs/qt-4.3* )
+ >=dev-python/PyQt4-4.1
+ >=media-video/recordmydesktop-0.3.8"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc NEWS README AUTHORS ChangeLog
+}