summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2008-09-08 04:30:59 +0000
committerAlexis Ballier <aballier@gentoo.org>2008-09-08 04:30:59 +0000
commit24633df01892c71789b485dfd628b3e9ff20b5fb (patch)
treebb9989d11c8c323fef3899bcc23c00dd00ab915d /media-sound
parentversion bump (diff)
downloadhistorical-24633df01892c71789b485dfd628b3e9ff20b5fb.tar.gz
historical-24633df01892c71789b485dfd628b3e9ff20b5fb.tar.bz2
historical-24633df01892c71789b485dfd628b3e9ff20b5fb.zip
version bump
Package-Manager: portage-2.2_rc8/cvs/Linux 2.6.26.3 x86_64
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/mp3splt-gtk/ChangeLog7
-rw-r--r--media-sound/mp3splt-gtk/mp3splt-gtk-0.5.ebuild30
-rw-r--r--media-sound/mp3splt/ChangeLog7
-rw-r--r--media-sound/mp3splt/mp3splt-2.2.ebuild24
4 files changed, 66 insertions, 2 deletions
diff --git a/media-sound/mp3splt-gtk/ChangeLog b/media-sound/mp3splt-gtk/ChangeLog
index c84f4a6c2b0f..5afea361e19e 100644
--- a/media-sound/mp3splt-gtk/ChangeLog
+++ b/media-sound/mp3splt-gtk/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-sound/mp3splt-gtk
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/mp3splt-gtk/ChangeLog,v 1.5 2008/05/15 18:23:57 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mp3splt-gtk/ChangeLog,v 1.6 2008/09/08 04:30:59 aballier Exp $
+
+*mp3splt-gtk-0.5 (08 Sep 2008)
+
+ 08 Sep 2008; Alexis Ballier <aballier@gentoo.org> +mp3splt-gtk-0.5.ebuild:
+ version bump
15 May 2008; Jeroen Roovers <jer@gentoo.org> mp3splt-gtk-0.4_rc1.ebuild:
Marked ~hppa (bug #221989).
diff --git a/media-sound/mp3splt-gtk/mp3splt-gtk-0.5.ebuild b/media-sound/mp3splt-gtk/mp3splt-gtk-0.5.ebuild
new file mode 100644
index 000000000000..a627d802c378
--- /dev/null
+++ b/media-sound/mp3splt-gtk/mp3splt-gtk-0.5.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mp3splt-gtk/mp3splt-gtk-0.5.ebuild,v 1.1 2008/09/08 04:30:59 aballier Exp $
+
+inherit eutils
+
+DESCRIPTION="a GTK+ based utility to split mp3 and ogg files without decoding."
+HOMEPAGE="http://mp3splt.sourceforge.net"
+SRC_URI="mirror://sourceforge/mp3splt/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ppc64 ~sparc ~x86"
+IUSE="nls"
+
+RDEPEND=">=x11-libs/gtk+-2.6
+ >=media-libs/libmp3splt-0.5"
+DEPEND="${RDEPEND}
+ nls? ( sys-devel/gettext )"
+
+src_compile() {
+ econf --disable-dependency-tracking
+ emake || die "emake failed."
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed."
+ dodoc AUTHORS ChangeLog NEWS README TODO
+ make_desktop_entry ${PN} mp3splt ${PN}
+}
diff --git a/media-sound/mp3splt/ChangeLog b/media-sound/mp3splt/ChangeLog
index 187be7dbc8f4..d2da00298cad 100644
--- a/media-sound/mp3splt/ChangeLog
+++ b/media-sound/mp3splt/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-sound/mp3splt
# Copyright 2000-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/mp3splt/ChangeLog,v 1.29 2008/05/15 18:09:17 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mp3splt/ChangeLog,v 1.30 2008/09/08 04:30:59 aballier Exp $
+
+*mp3splt-2.2 (08 Sep 2008)
+
+ 08 Sep 2008; Alexis Ballier <aballier@gentoo.org> +mp3splt-2.2.ebuild:
+ version bump
15 May 2008; Jeroen Roovers <jer@gentoo.org> mp3splt-2.2_rc1.ebuild:
Marked ~hppa (bug #221989).
diff --git a/media-sound/mp3splt/mp3splt-2.2.ebuild b/media-sound/mp3splt/mp3splt-2.2.ebuild
new file mode 100644
index 000000000000..73bad91470c2
--- /dev/null
+++ b/media-sound/mp3splt/mp3splt-2.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mp3splt/mp3splt-2.2.ebuild,v 1.1 2008/09/08 04:30:59 aballier Exp $
+
+DESCRIPTION="a command line utility to split mp3 and ogg files without decoding."
+HOMEPAGE="http://mp3splt.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND=">=media-libs/libmp3splt-0.5"
+
+src_compile() {
+ econf --disable-dependency-tracking
+ emake || die "emake failed."
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed."
+ dodoc AUTHORS ChangeLog README
+}