summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Mende <angelos@gentoo.org>2008-02-03 12:42:24 +0000
committerChristoph Mende <angelos@gentoo.org>2008-02-03 12:42:24 +0000
commiteaef28af953a61d4a332cdd29078661bdedaee6c (patch)
tree759635d16c789029cdde254d4e0df5cca6509f9b /media-sound/gimmix/gimmix-0.4.3.ebuild
parentalpha/ia64/sparc stable wrt #208547 (diff)
downloadhistorical-eaef28af953a61d4a332cdd29078661bdedaee6c.tar.gz
historical-eaef28af953a61d4a332cdd29078661bdedaee6c.tar.bz2
historical-eaef28af953a61d4a332cdd29078661bdedaee6c.zip
Version bump
Package-Manager: portage-2.1.4.1
Diffstat (limited to 'media-sound/gimmix/gimmix-0.4.3.ebuild')
-rw-r--r--media-sound/gimmix/gimmix-0.4.3.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-sound/gimmix/gimmix-0.4.3.ebuild b/media-sound/gimmix/gimmix-0.4.3.ebuild
new file mode 100644
index 000000000000..fc766ce728a7
--- /dev/null
+++ b/media-sound/gimmix/gimmix-0.4.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/gimmix/gimmix-0.4.3.ebuild,v 1.1 2008/02/03 12:42:24 angelos Exp $
+
+DESCRIPTION="a graphical music player daemon (MPD) client written in C using GTK2."
+HOMEPAGE="http://gimmix.berlios.de/"
+SRC_URI="http://download.berlios.de/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=x11-libs/gtk+-2.6
+ >=gnome-base/libglade-2.6
+ >=media-libs/libmpd-0.12
+ >=media-libs/taglib-1.4"
+DEPEND="${RDEPEND}
+ >=dev-util/pkgconfig-0.9
+ dev-util/intltool"
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog NEWS README TODO
+}
+
+pkg_postinst() {
+ elog "gimmix-0.4 introduces a new config file format."
+ elog "If you're upgrading from an older version please"
+ elog "delete your ~/.gimmixrc before running gimmix."
+}