summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Huddleston <eradicator@gentoo.org>2004-10-07 03:32:13 +0000
committerJeremy Huddleston <eradicator@gentoo.org>2004-10-07 03:32:13 +0000
commitf738e2c5071f532f7a4ee79e91cccc832009d1db (patch)
tree4ac81621bd1f7ad035a4556545eeedaf37682988 /media-sound/brutefir
parentmultilib fixes. (diff)
downloadhistorical-f738e2c5071f532f7a4ee79e91cccc832009d1db.tar.gz
historical-f738e2c5071f532f7a4ee79e91cccc832009d1db.tar.bz2
historical-f738e2c5071f532f7a4ee79e91cccc832009d1db.zip
get_libdir fixes.
Diffstat (limited to 'media-sound/brutefir')
-rw-r--r--media-sound/brutefir/ChangeLog6
-rw-r--r--media-sound/brutefir/brutefir-1.0a.ebuild4
2 files changed, 7 insertions, 3 deletions
diff --git a/media-sound/brutefir/ChangeLog b/media-sound/brutefir/ChangeLog
index 718cbc871b09..0599df7ced1a 100644
--- a/media-sound/brutefir/ChangeLog
+++ b/media-sound/brutefir/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-sound/brutefir
# Copyright 1999-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/brutefir/ChangeLog,v 1.3 2004/09/28 19:01:44 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/brutefir/ChangeLog,v 1.4 2004/10/07 03:26:05 eradicator Exp $
+
+ 06 Oct 2004; Jeremy Huddleston <eradicator@gentoo.org>
+ brutefir-1.0a.ebuild:
+ get_libdir fixes.
28 Sep 2004; Jeremy Huddleston <eradicator@gentoo.org>
brutefir-1.0a.ebuild:
diff --git a/media-sound/brutefir/brutefir-1.0a.ebuild b/media-sound/brutefir/brutefir-1.0a.ebuild
index 5f04bb6447ff..88a1b4d3b9a0 100644
--- a/media-sound/brutefir/brutefir-1.0a.ebuild
+++ b/media-sound/brutefir/brutefir-1.0a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/brutefir/brutefir-1.0a.ebuild,v 1.3 2004/09/28 19:01:44 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/brutefir/brutefir-1.0a.ebuild,v 1.4 2004/10/07 03:26:05 eradicator Exp $
IUSE=""
@@ -21,7 +21,7 @@ DEPEND=">=media-libs/alsa-lib-0.9.1
src_install() {
mkdir -p ${D}/usr/bin
- mkdir -p ${D}/usr/lib/brutefir
+ mkdir -p ${D}/usr/$(get_libdir)/brutefir
einstall DESTDIR=${D} \
INSTALL_PREFIX=${D}/usr || die