summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-22 19:26:13 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-22 19:26:13 +0000
commit4ab4432e5b1847130312d07309d0ac4fabf47c31 (patch)
tree13326e29b10935c6aa27fb6aa64dbde19414408b /media-gfx/graphviz/graphviz-2.26.3-r1.ebuild
parentCleanup old versions. (diff)
downloadhistorical-4ab4432e5b1847130312d07309d0ac4fabf47c31.tar.gz
historical-4ab4432e5b1847130312d07309d0ac4fabf47c31.tar.bz2
historical-4ab4432e5b1847130312d07309d0ac4fabf47c31.zip
Pass paths to python_mod_optimize() and python_mod_cleanup().
Package-Manager: portage-HEAD/cvs/Linux x86_64
Diffstat (limited to 'media-gfx/graphviz/graphviz-2.26.3-r1.ebuild')
-rw-r--r--media-gfx/graphviz/graphviz-2.26.3-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-gfx/graphviz/graphviz-2.26.3-r1.ebuild b/media-gfx/graphviz/graphviz-2.26.3-r1.ebuild
index 415789a1f238..2b5ecff581bd 100644
--- a/media-gfx/graphviz/graphviz-2.26.3-r1.ebuild
+++ b/media-gfx/graphviz/graphviz-2.26.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/graphviz/graphviz-2.26.3-r1.ebuild,v 1.1 2010/02/14 12:23:59 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/graphviz/graphviz-2.26.3-r1.ebuild,v 1.2 2010/05/22 19:26:13 arfrever Exp $
EAPI=2
inherit eutils autotools multilib python
@@ -207,12 +207,12 @@ pkg_postinst() {
# to configure
dot -c
if use python ; then
- python_mod_optimize
+ python_mod_optimize $(python_get_sitedir)/gv.py
fi
}
pkg_postrm() {
if use python ; then
- python_mod_cleanup
+ python_mod_cleanup $(python_get_sitedir)/gv.py
fi
}