summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCiaran McCreesh <ciaranm@gentoo.org>2005-12-10 17:20:05 +0000
committerCiaran McCreesh <ciaranm@gentoo.org>2005-12-10 17:20:05 +0000
commit04a1ea3c82c4b2ee34a2ffa126ab860d279f2f25 (patch)
tree672f7b42c20901f0c99402cf27d203232e7d81d7 /eclass/vim.eclass
parentAdded a patch to fix compilation problems with gcc4 (bug #114724). (diff)
downloadhistorical-04a1ea3c82c4b2ee34a2ffa126ab860d279f2f25.tar.gz
historical-04a1ea3c82c4b2ee34a2ffa126ab860d279f2f25.tar.bz2
historical-04a1ea3c82c4b2ee34a2ffa126ab860d279f2f25.zip
don't fail if the testvim symlink is already there
Diffstat (limited to 'eclass/vim.eclass')
-rw-r--r--eclass/vim.eclass4
1 files changed, 2 insertions, 2 deletions
diff --git a/eclass/vim.eclass b/eclass/vim.eclass
index 5098c23f4cf0..06d13434ea08 100644
--- a/eclass/vim.eclass
+++ b/eclass/vim.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/vim.eclass,v 1.134 2005/12/07 22:15:01 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/vim.eclass,v 1.135 2005/12/10 17:20:05 ciaranm Exp $
# Authors:
# Ryan Phillips <rphillips@gentoo.org>
@@ -325,7 +325,7 @@ END
# Try to avoid sandbox problems. Bug #114475.
if [[ $(get_major_version ) -ge 7 ]] ; then
sed -i -e \
- '/-S check.vim/s,..VIM.,ln -s $(VIM) testvim \&\& ./testvim -X,' \
+ '/-S check.vim/s,..VIM.,ln -s $(VIM) testvim \; ./testvim -X,' \
"${S}/src/po/Makefile"
fi