summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Holm <dholm@gentoo.org>2004-04-26 07:37:31 +0000
committerDavid Holm <dholm@gentoo.org>2004-04-26 07:37:31 +0000
commit7750ee3238b3d48f1e857f4d0a39f7ac1a94330c (patch)
tree77eb460a3f174ddfc87abfacd11d77f43c583da0 /dev-util
parentAdded to ~ppc (diff)
downloadhistorical-7750ee3238b3d48f1e857f4d0a39f7ac1a94330c.tar.gz
historical-7750ee3238b3d48f1e857f4d0a39f7ac1a94330c.tar.bz2
historical-7750ee3238b3d48f1e857f4d0a39f7ac1a94330c.zip
Added to ~ppc
Diffstat (limited to 'dev-util')
-rw-r--r--dev-util/qsoapman/ChangeLog5
-rw-r--r--dev-util/qsoapman/qsoapman-0.3.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/dev-util/qsoapman/ChangeLog b/dev-util/qsoapman/ChangeLog
index 994e08d473b3..cebb79440d8b 100644
--- a/dev-util/qsoapman/ChangeLog
+++ b/dev-util/qsoapman/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-util/qsoapman
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/qsoapman/ChangeLog,v 1.1 2004/04/23 12:26:56 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/qsoapman/ChangeLog,v 1.2 2004/04/26 07:37:31 dholm Exp $
+
+ 25 Apr 2004; David Holm <dholm@gentoo.org> qsoapman-0.3.ebuild:
+ Added to ~ppc.
*qsoapman-0.3 (23 Apr 2004)
diff --git a/dev-util/qsoapman/qsoapman-0.3.ebuild b/dev-util/qsoapman/qsoapman-0.3.ebuild
index dc76cd5a3eb5..26a61cd51ba9 100644
--- a/dev-util/qsoapman/qsoapman-0.3.ebuild
+++ b/dev-util/qsoapman/qsoapman-0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/qsoapman/qsoapman-0.3.ebuild,v 1.1 2004/04/23 12:26:56 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/qsoapman/qsoapman-0.3.ebuild,v 1.2 2004/04/26 07:37:31 dholm Exp $
IUSE=""
@@ -10,7 +10,7 @@ SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
HOMEPAGE="http://qsoapman.sourceforge.net/"
SLOT="0"
-KEYWORDS="x86"
+KEYWORDS="x86 ~ppc"
LICENSE="GPL-2"
RESTRICT="nomirror"