summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2004-11-01 20:10:25 +0000
committerBryan Østergaard <kloeri@gentoo.org>2004-11-01 20:10:25 +0000
commitf14030f5a28fb07021f99b42aa8492c53dca4579 (patch)
treee22f4028fafeffa6737b7610bc83bdaed058f821 /dev-python
parentMarked ~ppc64; bug #66440 (diff)
downloadhistorical-f14030f5a28fb07021f99b42aa8492c53dca4579.tar.gz
historical-f14030f5a28fb07021f99b42aa8492c53dca4579.tar.bz2
historical-f14030f5a28fb07021f99b42aa8492c53dca4579.zip
Fix trailing whitespace.
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/formkit/formkit-0.6.1.ebuild4
-rw-r--r--dev-python/rpy/rpy-0.3.5.ebuild6
2 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/formkit/formkit-0.6.1.ebuild b/dev-python/formkit/formkit-0.6.1.ebuild
index b4ff2744952f..9e6b2ef9f36c 100644
--- a/dev-python/formkit/formkit-0.6.1.ebuild
+++ b/dev-python/formkit/formkit-0.6.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/formkit/formkit-0.6.1.ebuild,v 1.2 2004/10/23 12:49:45 satya Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/formkit/formkit-0.6.1.ebuild,v 1.3 2004/11/01 20:10:25 kloeri Exp $
inherit python distutils
@@ -10,7 +10,7 @@ SRC_URI="http://dalchemy.com/global/formkit-0.6.1.tar.bz2"
HOMEPAGE="http://dalchemy.com/opensource/formkit/"
DEPEND="dev-lang/python"
-
+
RDEPEND="${DEPEND}
www-servers/webware" #TODO
diff --git a/dev-python/rpy/rpy-0.3.5.ebuild b/dev-python/rpy/rpy-0.3.5.ebuild
index 27d9978b2481..4c9e95481a7a 100644
--- a/dev-python/rpy/rpy-0.3.5.ebuild
+++ b/dev-python/rpy/rpy-0.3.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/rpy/rpy-0.3.5.ebuild,v 1.5 2004/10/18 14:02:58 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/rpy/rpy-0.3.5.ebuild,v 1.6 2004/11/01 20:08:52 kloeri Exp $
inherit distutils
@@ -22,5 +22,5 @@ src_unpack() {
-i ${S}/setup.py
# fix for undefined symbol: MAIN__
- echo "int MAIN__( ) { return(0); }" >> ${S}/src/rpymodule.c
-} \ No newline at end of file
+ echo "int MAIN__( ) { return(0); }" >> ${S}/src/rpymodule.c
+}