summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2013-11-23 07:29:50 +0000
committerIan Delaney <idella4@gentoo.org>2013-11-23 07:29:50 +0000
commit3d8dc156394996b84157b9c09e60c4dbbfbca8b3 (patch)
treee9e4ab7e0bb481334a82c183a8eb90616592caa0 /dev-python/tablib/tablib-0.9.11.ebuild
parentnew dep of new dep cliff-tablib req'd for openstack, ebuild prepped by me (diff)
downloadhistorical-3d8dc156394996b84157b9c09e60c4dbbfbca8b3.tar.gz
historical-3d8dc156394996b84157b9c09e60c4dbbfbca8b3.tar.bz2
historical-3d8dc156394996b84157b9c09e60c4dbbfbca8b3.zip
new dep of new dep cliff-tablib req'd for openstack, ebuild prepped by me
Package-Manager: portage-2.2.0/cvs/Linux x86_64 Manifest-Sign-Key: 0xB8072B0D
Diffstat (limited to 'dev-python/tablib/tablib-0.9.11.ebuild')
-rw-r--r--dev-python/tablib/tablib-0.9.11.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/tablib/tablib-0.9.11.ebuild b/dev-python/tablib/tablib-0.9.11.ebuild
new file mode 100644
index 000000000000..ae8e551ad170
--- /dev/null
+++ b/dev-python/tablib/tablib-0.9.11.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/tablib/tablib-0.9.11.ebuild,v 1.1 2013/11/23 07:29:25 idella4 Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_6,2_7} )
+
+inherit distutils-r1
+
+DESCRIPTION="A format-agnostic tabular dataset library written in Python"
+HOMEPAGE="http://python-tablib.org/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+LICENSE="MIT"
+SLOT="0"
+
+RDEPEND="dev-python/ujson[${PYTHON_USEDEP}]
+ dev-python/pyyaml[${PYTHON_USEDEP}]"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"