summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicholas Henke <roughneck@gentoo.org>2002-11-03 23:32:33 +0000
committerNicholas Henke <roughneck@gentoo.org>2002-11-03 23:32:33 +0000
commitc7cd7b013813dbb42266e732ec14fab7b7cc946d (patch)
treeec588f6e94cb3334435cd6139610b6afa6d98c63 /dev-python/mysql-python
parentadded ppc to keywords (diff)
downloadhistorical-c7cd7b013813dbb42266e732ec14fab7b7cc946d.tar.gz
historical-c7cd7b013813dbb42266e732ec14fab7b7cc946d.tar.bz2
historical-c7cd7b013813dbb42266e732ec14fab7b7cc946d.zip
initial import
Diffstat (limited to 'dev-python/mysql-python')
-rw-r--r--dev-python/mysql-python/ChangeLog8
-rw-r--r--dev-python/mysql-python/files/digest-mysql-python-0.9.21
-rw-r--r--dev-python/mysql-python/mysql-python-0.9.2.ebuild26
3 files changed, 35 insertions, 0 deletions
diff --git a/dev-python/mysql-python/ChangeLog b/dev-python/mysql-python/ChangeLog
new file mode 100644
index 000000000000..d06ba7dffcf4
--- /dev/null
+++ b/dev-python/mysql-python/ChangeLog
@@ -0,0 +1,8 @@
+# ChangeLog for dev-python/mysql-python
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/mysql-python/ChangeLog,v 1.1 2002/11/03 23:32:33 roughneck Exp $
+
+ 03 Nov 2002; Nicholas Henke <roughneck@gentoo.org> mysql-python-0.9.2.ebuild,Changelog :
+
+ Initial import. Thanks to Thomas Raschbacher <lordvan@lordvan.com> for
+ the ebuild and Andy Dustman <andy-gentoo.54e552@dustman.net> for corrections.
diff --git a/dev-python/mysql-python/files/digest-mysql-python-0.9.2 b/dev-python/mysql-python/files/digest-mysql-python-0.9.2
new file mode 100644
index 000000000000..45970cd3c33b
--- /dev/null
+++ b/dev-python/mysql-python/files/digest-mysql-python-0.9.2
@@ -0,0 +1 @@
+MD5 afef758f56289f98408dd9f379d8fc8d MySQL-python-0.9.2.tar.gz 64258
diff --git a/dev-python/mysql-python/mysql-python-0.9.2.ebuild b/dev-python/mysql-python/mysql-python-0.9.2.ebuild
new file mode 100644
index 000000000000..6a087d1f3f25
--- /dev/null
+++ b/dev-python/mysql-python/mysql-python-0.9.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/dev-python/mysql-python/mysql-python-0.9.2.ebuild,v 1.1 2002/11/03 23:32:33 roughneck Exp $
+
+S=${WORKDIR}/MySQL-python-${PV}
+DESCRIPTION="MySQL Module for python"
+SRC_URI="mirror://sourceforge/mysql-python/MySQL-python-${PV}.tar.gz"
+HOMEPAGE="http://sourceforge.net/projects/mysql-python/"
+LICENSE="GPL-2"
+SLOT="0"
+DEPEND="virtual/python
+ virtual/glibc
+ >=dev-lang/python-1.5.2
+ >=dev-db/mysql-3.22.19"
+RDEPEND=""
+KEYWORDS="ppc x86 sparc sparc64"
+IUSE=""
+
+inherit distutils
+
+src_install() {
+ distutils_src_install
+
+ dohtml doc/*
+}
+