summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavide Pesavento <pesa@gentoo.org>2013-02-15 08:08:02 +0000
committerDavide Pesavento <pesa@gentoo.org>2013-02-15 08:08:02 +0000
commita28c9370a473f14da0d5c4cb7e81744c75a64043 (patch)
treeeae93ce8b696c7e3a8943e8cde2b2d22bf9bcac2 /dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild
parentInitial import of an Emacs mode for editing sass's SCSS files. (diff)
downloadhistorical-a28c9370a473f14da0d5c4cb7e81744c75a64043.tar.gz
historical-a28c9370a473f14da0d5c4cb7e81744c75a64043.tar.bz2
historical-a28c9370a473f14da0d5c4cb7e81744c75a64043.zip
BUILDDIR -> BUILD_DIR, fixes bug 457538 by ago.
Package-Manager: portage-2.2.0_alpha163/cvs/Linux x86_64 Manifest-Sign-Key: 0x17A85C72
Diffstat (limited to 'dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild')
-rw-r--r--dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild b/dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild
index 05598ee17672..293cc7cbd4e7 100644
--- a/dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild
+++ b/dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild,v 1.3 2013/02/13 08:52:33 pesa Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/PyQt4-4.9.6-r2.ebuild,v 1.4 2013/02/15 08:07:48 pesa Exp $
EAPI=5
PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} )
@@ -160,8 +160,8 @@ src_configure() {
popd > /dev/null || return
# Fix insecure runpaths.
- sed -i -e "/^LFLAGS\s*=/ s:-Wl,-rpath,${BUILDDIR}/qpy/${mod}::" \
- ${mod}/Makefile || die "Failed to fix rpath for ${mod}"
+ sed -i -e "/^LFLAGS\s*=/ s:-Wl,-rpath,${BUILD_DIR}/qpy/${mod}::" \
+ ${mod}/Makefile || die "failed to fix rpath for ${mod}"
done
# Avoid stripping of libpythonplugin.so.