summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2009-08-25 19:07:19 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2009-08-25 19:07:19 +0000
commitf250b34e3769c854f890ef3c7c663fc1634f8659 (patch)
tree91997fb1ba6f3e2d7a48e88813f74c5ae21d5842 /dev-perl/Text-Markdown
parentVersion bump via perl-bump experimental tool. (diff)
downloadhistorical-f250b34e3769c854f890ef3c7c663fc1634f8659.tar.gz
historical-f250b34e3769c854f890ef3c7c663fc1634f8659.tar.bz2
historical-f250b34e3769c854f890ef3c7c663fc1634f8659.zip
Version bump via perl-bump experimental tool.
Package-Manager: portage-2.2_rc38/cvs/Linux x86_64
Diffstat (limited to 'dev-perl/Text-Markdown')
-rw-r--r--dev-perl/Text-Markdown/ChangeLog8
-rw-r--r--dev-perl/Text-Markdown/Text-Markdown-1.0.25.ebuild38
2 files changed, 45 insertions, 1 deletions
diff --git a/dev-perl/Text-Markdown/ChangeLog b/dev-perl/Text-Markdown/ChangeLog
index 71ce5f38fbd5..c6e703dc0b57 100644
--- a/dev-perl/Text-Markdown/ChangeLog
+++ b/dev-perl/Text-Markdown/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Text-Markdown
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Markdown/ChangeLog,v 1.4 2009/05/02 09:47:03 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Markdown/ChangeLog,v 1.5 2009/08/25 19:07:19 robbat2 Exp $
+
+*Text-Markdown-1.0.25 (25 Aug 2009)
+
+ 25 Aug 2009; Robin H. Johnson <robbat2@gentoo.org>
+ +Text-Markdown-1.0.25.ebuild:
+ Version bump via perl-bump experimental tool.
02 May 2009; Torsten Veller <tove@gentoo.org>
-Text-Markdown-1.0.22.ebuild:
diff --git a/dev-perl/Text-Markdown/Text-Markdown-1.0.25.ebuild b/dev-perl/Text-Markdown/Text-Markdown-1.0.25.ebuild
new file mode 100644
index 000000000000..983ca732c5bd
--- /dev/null
+++ b/dev-perl/Text-Markdown/Text-Markdown-1.0.25.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Markdown/Text-Markdown-1.0.25.ebuild,v 1.1 2009/08/25 19:07:19 robbat2 Exp $
+
+MODULE_AUTHOR=BOBTFISH
+#MODULE_A=${P}.tgz
+inherit perl-module
+
+DESCRIPTION="Convert MultiMarkdown syntax to (X)HTML"
+
+SLOT="0"
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-lang/perl
+ virtual/perl-Digest-MD5
+ virtual/perl-Getopt-Long
+ virtual/perl-Text-Balanced"
+
+DEPEND="${RDEPEND}
+ test? ( virtual/perl-Test-Simple
+ dev-perl/Text-Diff
+ dev-perl/List-MoreUtils
+ dev-perl/File-Slurp
+ dev-perl/Test-Exception )"
+# dev-perl/Test-Pod
+# dev-perl/Test-Pod-Coverage
+
+SRC_TEST=do
+mydoc="Readme.text Todo"
+
+src_install() {
+ perl-module_src_install
+ newbin script/Markdown.pl markdown || die
+ # Removed
+ #newbin script/MultiMarkdown.pl multimarkdown || die
+}