summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2009-05-02 12:12:45 +0000
committerTorsten Veller <tove@gentoo.org>2009-05-02 12:12:45 +0000
commitdc9ab68f8ff008308fe6a68c24d862be82490fc8 (patch)
tree913ccb14902367f6562100860db1715f8f461089 /dev-perl/Finance-YahooQuote
parentsparc/x86 stable wrt #266555 (diff)
downloadhistorical-dc9ab68f8ff008308fe6a68c24d862be82490fc8.tar.gz
historical-dc9ab68f8ff008308fe6a68c24d862be82490fc8.tar.bz2
historical-dc9ab68f8ff008308fe6a68c24d862be82490fc8.zip
Cleanup
Package-Manager: portage-2.2_rc31/cvs/Linux i686
Diffstat (limited to 'dev-perl/Finance-YahooQuote')
-rw-r--r--dev-perl/Finance-YahooQuote/ChangeLog8
-rw-r--r--dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.21.ebuild25
2 files changed, 6 insertions, 27 deletions
diff --git a/dev-perl/Finance-YahooQuote/ChangeLog b/dev-perl/Finance-YahooQuote/ChangeLog
index 99fe55ca6b47..03a313d48d1d 100644
--- a/dev-perl/Finance-YahooQuote/ChangeLog
+++ b/dev-perl/Finance-YahooQuote/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/Finance-YahooQuote
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-YahooQuote/ChangeLog,v 1.20 2007/11/10 13:09:56 drac Exp $
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-YahooQuote/ChangeLog,v 1.21 2009/05/02 11:10:39 tove Exp $
+
+ 02 May 2009; Torsten Veller <tove@gentoo.org>
+ -Finance-YahooQuote-0.21.ebuild:
+ Cleanup
10 Nov 2007; Samuli Suominen <drac@gentoo.org>
Finance-YahooQuote-0.22.ebuild:
diff --git a/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.21.ebuild b/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.21.ebuild
deleted file mode 100644
index 8f8f700e8661..000000000000
--- a/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.21.ebuild
+++ /dev/null
@@ -1,25 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.21.ebuild,v 1.11 2007/01/15 19:47:56 mcummings Exp $
-
-inherit perl-module
-
-MY_P=finance-yahooquote_${PV}
-
-DESCRIPTION="Get stock quotes from Yahoo! Finance"
-HOMEPAGE="http://search.cpan.org/~edd/"
-SRC_URI=mirror://gentoo/${MY_P}.tar.gz
-
-LICENSE="Artistic"
-SLOT="0"
-KEYWORDS="amd64 ia64 ppc sparc x86"
-IUSE=""
-
-# Disabling tests since they rely on a rather fickle expected outcome from a
-# stock ping
-#SRC_TEST="do"
-
-DEPEND="dev-perl/libwww-perl
- virtual/perl-MIME-Base64
- dev-perl/HTML-Parser
- dev-lang/perl"