summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Black <dragonheart@gentoo.org>2005-02-09 10:19:15 +0000
committerDaniel Black <dragonheart@gentoo.org>2005-02-09 10:19:15 +0000
commite941c1a01ec448bdbb2cc26a31241cebf14626c2 (patch)
tree3d5e2312c9cbbaafaefa40e9959e522386212309 /dev-libs/pth
parentbug #81056 (diff)
downloadhistorical-e941c1a01ec448bdbb2cc26a31241cebf14626c2.tar.gz
historical-e941c1a01ec448bdbb2cc26a31241cebf14626c2.tar.bz2
historical-e941c1a01ec448bdbb2cc26a31241cebf14626c2.zip
gawk problem fixed bug #78749
Package-Manager: portage-2.0.51.16
Diffstat (limited to 'dev-libs/pth')
-rw-r--r--dev-libs/pth/ChangeLog5
-rw-r--r--dev-libs/pth/Manifest10
-rw-r--r--dev-libs/pth/pth-2.0.3.ebuild6
3 files changed, 12 insertions, 9 deletions
diff --git a/dev-libs/pth/ChangeLog b/dev-libs/pth/ChangeLog
index 0adbbd679639..45cac1811a9f 100644
--- a/dev-libs/pth/ChangeLog
+++ b/dev-libs/pth/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-libs/pth
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/pth/ChangeLog,v 1.27 2005/01/22 22:14:05 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/pth/ChangeLog,v 1.28 2005/02/09 10:19:15 dragonheart Exp $
+
+ 09 Feb 2005; Daniel Black <dragonheart@gentoo.org> pth-2.0.3.ebuild:
+ gawk problem fixed enabling full locale
23 Jan 2005; Daniel Black <dragonheart@gentoo.org> pth-2.0.3.ebuild:
Added LC_ALL=C to pth_p.h compile as per bug #78749. Thanks to Fabio Coatti
diff --git a/dev-libs/pth/Manifest b/dev-libs/pth/Manifest
index a0f2d209045d..ce4258699086 100644
--- a/dev-libs/pth/Manifest
+++ b/dev-libs/pth/Manifest
@@ -1,9 +1,9 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 7e484b1acf5358b31e872533aa78cc17 ChangeLog 3330
+MD5 609c2259a30ad33bb592b8021867ac7e ChangeLog 3444
MD5 566cf4f89e44670d0aba4a745913d748 metadata.xml 224
-MD5 a006ce3dbad6160d9dd922915a8a79e0 pth-2.0.3.ebuild 885
+MD5 2d83231bcef0c2543031db5c1c6c8781 pth-2.0.3.ebuild 830
MD5 1653c02c5abf5795fefde2f616286528 pth-1.4.0.ebuild 656
MD5 ec870506fee931e3ae4250c693cbce55 pth-1.4.1.ebuild 654
MD5 5a8d84760fa717b03ba0a74fdcda84a2 files/digest-pth-1.4.0 61
@@ -12,7 +12,7 @@ MD5 b2b42d9f7e85e829667e5cec706c44fe files/digest-pth-2.0.3 61
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)
-iD8DBQFB8tAzmdTrptrqvGERAgSVAJ9zEnNGd56IriKhtyadMFUOAY9bmwCfURZG
-+cQAbOh/gine9b8SQjZuu3I=
-=JRXS
+iD8DBQFCCeOpmdTrptrqvGERApaNAKCAsvzXZQ3HigdtsdksZCrJse0HEQCaAtzw
+aYIBuSd68t/7mvWLeznqLBA=
+=TlfJ
-----END PGP SIGNATURE-----
diff --git a/dev-libs/pth/pth-2.0.3.ebuild b/dev-libs/pth/pth-2.0.3.ebuild
index a5a6a4ac925a..a795620e5bd2 100644
--- a/dev-libs/pth/pth-2.0.3.ebuild
+++ b/dev-libs/pth/pth-2.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/pth/pth-2.0.3.ebuild,v 1.4 2005/01/22 22:14:05 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/pth/pth-2.0.3.ebuild,v 1.5 2005/02/09 10:19:15 dragonheart Exp $
inherit fixheadtails
@@ -22,8 +22,8 @@ src_unpack() {
src_compile() {
econf || die "econf failed"
- # note - needed so parallel compile works. also needs built with standard locale
- LC_ALL=C LANG=C emake pth_p.h || die "pth_p.h make failed"
+ # note - needed so parallel compile works
+ emake pth_p.h || die "pth_p.h make failed"
emake || die "emake failed"
}