summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 22:27:54 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 22:27:54 +0000
commit671ee61508947ebca9ecf7095ef0d36d5cc058a6 (patch)
treebfbd7af201da15d384c92859ef509f158d437e66 /dev-lang/cxx
parentrepoman: trim trailing whitespace (diff)
downloadhistorical-671ee61508947ebca9ecf7095ef0d36d5cc058a6.tar.gz
historical-671ee61508947ebca9ecf7095ef0d36d5cc058a6.tar.bz2
historical-671ee61508947ebca9ecf7095ef0d36d5cc058a6.zip
repoman: trim trailing whitespace
Diffstat (limited to 'dev-lang/cxx')
-rw-r--r--dev-lang/cxx/Manifest4
-rw-r--r--dev-lang/cxx/cxx-6.5.9.31-r1.ebuild8
-rw-r--r--dev-lang/cxx/cxx-6.5.9.31.ebuild6
3 files changed, 9 insertions, 9 deletions
diff --git a/dev-lang/cxx/Manifest b/dev-lang/cxx/Manifest
index 97daa651996d..8d56da1c3cc6 100644
--- a/dev-lang/cxx/Manifest
+++ b/dev-lang/cxx/Manifest
@@ -1,6 +1,6 @@
-MD5 3cb12f6e0b5e6a79a6675c72b1add31d cxx-6.5.9.31-r1.ebuild 5827
-MD5 e133467166ab271910d2566ae0088ec5 cxx-6.5.9.31.ebuild 5645
MD5 3c51f000d2942c53b63a434d0f1aef85 ChangeLog 928
+MD5 f748899d2053f214bc73a9ace9b16a98 cxx-6.5.9.31-r1.ebuild 5819
+MD5 c9721e3640e4e6236790a5e9c0fde768 cxx-6.5.9.31.ebuild 5645
MD5 1301db74278b5d421b45dc4c906b0796 metadata.xml 874
MD5 5bce56b04b2d22571e77109bfb41fbac files/digest-cxx-6.5.9.31 75
MD5 5bce56b04b2d22571e77109bfb41fbac files/digest-cxx-6.5.9.31-r1 75
diff --git a/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild b/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
index 1addd9baafa4..c80083cc1341 100644
--- a/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
+++ b/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild,v 1.4 2003/06/23 17:11:53 taviso Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild,v 1.5 2003/09/06 22:27:51 msterret Exp $
#
# Ebuild contributed by Tavis Ormandy <taviso@sdf.lonestar.org>
# and edited by Aron Griffis <agriffis@gentoo.org>
@@ -56,7 +56,7 @@ src_unpack() {
eerror ""
die "no license key in \$CXX_LICENSE_KEY"
fi
-
+
# :-NULL safeguards against bash bug.
einfo "Decrypting cxx distribution..."
gpg --quiet \
@@ -66,7 +66,7 @@ src_unpack() {
--output ${cxx_rpm} \
--decrypt ${DISTDIR}/${cxx_rpm}.crypt \
<<< ${CXX_LICENSE_KEY:-NULL}
-
+
ebegin "Unpacking cxx distribution..."
# This is the same as using rpm2targz then extracting 'cept that
# it's faster, less work, and less hard disk space. rpmoffset is
@@ -122,7 +122,7 @@ src_compile() {
# is the wrong approach, but it will do for the first pass at this
# package
#
- # update: No longer nescessary with >=libcpml-5.2.01-r2
+ # update: No longer nescessary with >=libcpml-5.2.01-r2
#
#sed -i 's/^ version_high_enough / true /' \
# usr/lib/compaq/cxx-${cxx_release}/alpha-linux/bin/probe_linux.sh
diff --git a/dev-lang/cxx/cxx-6.5.9.31.ebuild b/dev-lang/cxx/cxx-6.5.9.31.ebuild
index 62dce7a9b0aa..05fea91c5892 100644
--- a/dev-lang/cxx/cxx-6.5.9.31.ebuild
+++ b/dev-lang/cxx/cxx-6.5.9.31.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31.ebuild,v 1.1 2003/04/15 14:49:59 taviso Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31.ebuild,v 1.2 2003/09/06 22:27:51 msterret Exp $
#
# Ebuild contributed by Tavis Ormandy <taviso@sdf.lonestar.org>
# and edited by Aron Griffis <agriffis@gentoo.org>
@@ -52,7 +52,7 @@ src_unpack() {
eerror ""
die "no license key in \$CXX_LICENSE_KEY"
fi
-
+
# :-NULL safeguards against bash bug.
einfo "Decrypting cxx distribution..."
gpg --quiet --passphrase-fd 0 --output ${cxx_rpm} \
@@ -115,7 +115,7 @@ src_compile() {
# is the wrong approach, but it will do for the first pass at this
# package
#
- # update: No longer nescessary with >=libcpml-5.2.01-r2
+ # update: No longer nescessary with >=libcpml-5.2.01-r2
#
#sed -i 's/^ version_high_enough / true /' \
# usr/lib/compaq/cxx-${cxx_release}/alpha-linux/bin/probe_linux.sh