summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2005-03-01 03:21:10 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2005-03-01 03:21:10 +0000
commit04bdbfacb8cced21f3582c91a25ad5367489c598 (patch)
tree29e89f4f063b1cc0b466ee638c80436b4a135eeb /dev-embedded/tigcc
parentuclibc fixes (diff)
downloadhistorical-04bdbfacb8cced21f3582c91a25ad5367489c598.tar.gz
historical-04bdbfacb8cced21f3582c91a25ad5367489c598.tar.bz2
historical-04bdbfacb8cced21f3582c91a25ad5367489c598.zip
repoman: whitespace cleanup
Package-Manager: portage-2.0.51-r15
Diffstat (limited to 'dev-embedded/tigcc')
-rw-r--r--dev-embedded/tigcc/Manifest20
-rw-r--r--dev-embedded/tigcc/tigcc-0.96_beta2.ebuild34
2 files changed, 22 insertions, 32 deletions
diff --git a/dev-embedded/tigcc/Manifest b/dev-embedded/tigcc/Manifest
index ba8339021411..c0724eb9523e 100644
--- a/dev-embedded/tigcc/Manifest
+++ b/dev-embedded/tigcc/Manifest
@@ -1,19 +1,9 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 420df847a3db1c4969aff20243f656dd metadata.xml 165
-MD5 c4227eb67187cd03c84f4526ef549b67 tigcc-0.96_beta2.ebuild 6432
MD5 f53793cea997bd546537d4462413c6cc ChangeLog 1408
-MD5 3a8b30a23eebff88f4772ea1d8120987 tigcc-0.95-r2.ebuild 6495
+MD5 420df847a3db1c4969aff20243f656dd metadata.xml 165
MD5 ab3a26d7b8a324524371943f5425e13b tigcc-0.95_p3.ebuild 6493
-MD5 75b1dd6ba9dd67df855f5d0a3165fd06 files/digest-tigcc-0.95-r2 315
-MD5 e161f0140b76a6dc3981581bc5103585 files/digest-tigcc-0.96_beta2 318
+MD5 3a8b30a23eebff88f4772ea1d8120987 tigcc-0.95-r2.ebuild 6495
+MD5 e3ed8d9ec7bd75eb4997b7d983087fb1 tigcc-0.96_beta2.ebuild 6298
MD5 627b7e86641edb82ffa0702ff65de4c1 files/a68k-fix.patch 625
MD5 1ea537485d88f982402fa3bf8930fd64 files/digest-tigcc-0.95_p3 315
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.0 (GNU/Linux)
-
-iD8DBQFCIu/nmdTrptrqvGERAq0dAJ9r2ABq0tGbt1tU8UZlPLh975G2AACfRk8b
-GF+0nWIYKOv2da7A4Ui0lSA=
-=7C6n
------END PGP SIGNATURE-----
+MD5 75b1dd6ba9dd67df855f5d0a3165fd06 files/digest-tigcc-0.95-r2 315
+MD5 e161f0140b76a6dc3981581bc5103585 files/digest-tigcc-0.96_beta2 318
diff --git a/dev-embedded/tigcc/tigcc-0.96_beta2.ebuild b/dev-embedded/tigcc/tigcc-0.96_beta2.ebuild
index 4dff1158d454..073e7ba6841d 100644
--- a/dev-embedded/tigcc/tigcc-0.96_beta2.ebuild
+++ b/dev-embedded/tigcc/tigcc-0.96_beta2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-embedded/tigcc/tigcc-0.96_beta2.ebuild,v 1.1 2005/02/28 10:18:04 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-embedded/tigcc/tigcc-0.96_beta2.ebuild,v 1.2 2005/03/01 03:21:10 mr_bones_ Exp $
inherit eutils
@@ -18,8 +18,8 @@ HOMEPAGE="http://tigcc.ticalc.org"
SRC_URI="mirror://gentoo/${PF}.tar.bz2
mirror://gnu/gcc/releases/gcc-${BASE_GCC}/gcc-core-${BASE_GCC}.tar.bz2
- mirror:/kernel/linux/devel/binutils/binutils-${BASE_BINUTILS}.tar.bz2
- http://members.chello.at/gerhard.kofler/kevin/ti89prog/libfargo.zip
+ mirror:/kernel/linux/devel/binutils/binutils-${BASE_BINUTILS}.tar.bz2
+ http://members.chello.at/gerhard.kofler/kevin/ti89prog/libfargo.zip
http://members.chello.at/gerhard.kofler/kevin/ti89prog/flashosa.zip"
LICENSE="GPL-2"
@@ -40,7 +40,7 @@ src_unpack() {
cd ${WORKDIR}/gcc-${BASE_GCC}
epatch ${S}/sources/gcc/gcc-${BASE_GCC}-tigcc-*.diff
-
+
# create build directories for binutils and gcc
mkdir -p ${WORKDIR}/build/binutils
mkdir ${WORKDIR}/build/gcc
@@ -65,7 +65,7 @@ src_compile() {
--disable-nls --disable-multilib --disable-shared --enable-static \
--disable-threads \
|| die "gcc - configure"
- # GCC compilations _is intended_ to fail on a certain point,
+ # GCC compilations _is intended_ to fail on a certain point,
# don't worry about that.
emake
@@ -103,22 +103,22 @@ src_install() {
dodir /usr/bin
# install documentation
- if use doc ; then
- # patch the script that launches the documentation
+ if use doc ; then
+ # patch the script that launches the documentation
# browser to point to the correct location
sed "s:\$TIGCC/doc:/usr/share/doc/${P}:g" \
${S}/tigcclib/doc/converter/tigccdoc \
> ${S}/tigcclib/doc/converter/tigccdoc.new
- cd ${S}/tigcclib/doc/converter
- newbin tigccdoc.new tigccdoc
- cd ${S}/tigcclib/doc
- dohtml -r html/*.html
- cp html/qt-assistant.adp ${D}/usr/share/doc/${PF}/html
+ cd ${S}/tigcclib/doc/converter
+ newbin tigccdoc.new tigccdoc
+ cd ${S}/tigcclib/doc
+ dohtml -r html/*.html
+ cp html/qt-assistant.adp ${D}/usr/share/doc/${PF}/html
- cd ${S}/sources/a68k
- docinto a68k
- dodoc docs/*.txt
- fi
+ cd ${S}/sources/a68k
+ docinto a68k
+ dodoc docs/*.txt
+ fi
dodir /usr/share/doc/${PF}
cd ${S}
@@ -154,7 +154,7 @@ src_install() {
/usr/ti-linux-gnu/tigcc-bin/${GCC_VER}/ti-linux-gnu-gcc
# install gas
- # exeinto /usr/ti-linux-gnu/bin <-- a symlink will be
+ # exeinto /usr/ti-linux-gnu/bin <-- a symlink will be
# created so that gas resides in /usr/ti-linux-gnu/bin too
cd ${WORKDIR}/build/binutils
newexe gas/as-new as