summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 16:19:05 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 16:19:05 +0000
commit855c31a84c3ff3f613e721e24acddbad0b990b91 (patch)
tree2e625b8d7e376d406d23636fbc35d580117626da /app-vim/cream
parentQA: ${PN}-${PV} -> ${P} (diff)
downloadhistorical-855c31a84c3ff3f613e721e24acddbad0b990b91.tar.gz
historical-855c31a84c3ff3f613e721e24acddbad0b990b91.tar.bz2
historical-855c31a84c3ff3f613e721e24acddbad0b990b91.zip
QA: Cleaner einfo usage
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'app-vim/cream')
-rw-r--r--app-vim/cream/cream-0.31.ebuild8
-rw-r--r--app-vim/cream/cream-0.32.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/app-vim/cream/cream-0.31.ebuild b/app-vim/cream/cream-0.31.ebuild
index d7d1c9860f28..177c89ad56aa 100644
--- a/app-vim/cream/cream-0.31.ebuild
+++ b/app-vim/cream/cream-0.31.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.31.ebuild,v 1.3 2005/01/01 16:47:55 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.31.ebuild,v 1.4 2005/07/09 16:18:12 swegener Exp $
inherit vim-plugin eutils
@@ -97,12 +97,12 @@ src_install() {
pkg_setup() {
einfo "Cream comes with several dictionaries for spell checking. In"
einfo "all cases, at least a small English dictionary will be installed."
- einfo " "
+ einfo
einfo "To specify which optional dictionaries are installed, set the"
einfo "LINGUAS variable in /etc/make.conf. For example, to install full"
einfo "English and French dictionaries, use:"
einfo " LINGUAS=\"en fr\""
- einfo " "
+ einfo
einfo "Available dictionaries are:"
for dict in "English en" "French fr" "German de" "Spanish es" ; do
# portage bug: shouldn't get a QA notice for linguas stuff...
@@ -110,7 +110,7 @@ pkg_setup() {
use linguas_${dict#* } &>/dev/null && \
echo '(Will be installed)' ) || echo '(Will not be installed)' )"
done
- einfo " "
+ einfo
# give the user time to cancel if necessary
epause
}
diff --git a/app-vim/cream/cream-0.32.ebuild b/app-vim/cream/cream-0.32.ebuild
index 0a0d1d01d86a..399ed036239e 100644
--- a/app-vim/cream/cream-0.32.ebuild
+++ b/app-vim/cream/cream-0.32.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.32.ebuild,v 1.6 2005/04/24 11:56:51 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/cream/cream-0.32.ebuild,v 1.7 2005/07/09 16:18:12 swegener Exp $
inherit vim-plugin eutils
@@ -97,12 +97,12 @@ src_install() {
pkg_setup() {
einfo "Cream comes with several dictionaries for spell checking. In"
einfo "all cases, at least a small English dictionary will be installed."
- einfo " "
+ einfo
einfo "To specify which optional dictionaries are installed, set the"
einfo "LINGUAS variable in /etc/make.conf. For example, to install full"
einfo "English and French dictionaries, use:"
einfo " LINGUAS=\"en fr\""
- einfo " "
+ einfo
einfo "Available dictionaries are:"
for dict in "English en" "French fr" "German de" "Spanish es" ; do
# portage bug: shouldn't get a QA notice for linguas stuff...
@@ -110,7 +110,7 @@ pkg_setup() {
use linguas_${dict#* } &>/dev/null && \
echo '(Will be installed)' ) || echo '(Will not be installed)' )"
done
- einfo " "
+ einfo
# give the user time to cancel if necessary
epause
}