summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-04-07 21:49:19 +0000
committerMike Frysinger <vapier@gentoo.org>2004-04-07 21:49:19 +0000
commit172ec70fbfc920f7d96581b7c3886845218e7195 (patch)
tree12a8d5c97f8d7b029d9d242aadf23507d91329e7 /app-text/cstetex
parentAdded a check to the ebuild to update the patch to use the latest available K... (diff)
downloadhistorical-172ec70fbfc920f7d96581b7c3886845218e7195.tar.gz
historical-172ec70fbfc920f7d96581b7c3886845218e7195.tar.bz2
historical-172ec70fbfc920f7d96581b7c3886845218e7195.zip
add inherit eutils
Diffstat (limited to 'app-text/cstetex')
-rw-r--r--app-text/cstetex/cstetex-2.0.2.ebuild10
1 files changed, 3 insertions, 7 deletions
diff --git a/app-text/cstetex/cstetex-2.0.2.ebuild b/app-text/cstetex/cstetex-2.0.2.ebuild
index ff0bb03d1c00..30a66cc123bb 100644
--- a/app-text/cstetex/cstetex-2.0.2.ebuild
+++ b/app-text/cstetex/cstetex-2.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/cstetex/cstetex-2.0.2.ebuild,v 1.2 2004/02/01 15:31:07 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/cstetex/cstetex-2.0.2.ebuild,v 1.3 2004/04/07 21:40:38 vapier Exp $
inherit tetex
@@ -9,7 +9,6 @@ HOMEPAGE="http://math.feld.cvut.cz/olsak/cstex/"
CSTEX="csfonts.tar.gz csplain.tar.gz cslatex.tar.gz cspsfonts.tar.gz csfonts-t1.tar.gz"
ENCTEX="enctex.tar.gz"
-
SRC_URI="${SRC_URI} ftp://math.feld.cvut.cz/pub/olsak/enctex/${ENCTEX}"
for FILE in ${CSTEX}; do
SRC_URI="${SRC_URI} ftp://math.feld.cvut.cz/pub/cstex/base/${FILE}"
@@ -18,7 +17,6 @@ done
KEYWORDS="x86"
src_unpack() {
-
tetex_src_unpack
cd ${S}
@@ -32,7 +30,6 @@ src_unpack() {
}
src_install() {
-
tetex_src_install
einfo "Installing Czech files..."
@@ -42,10 +39,9 @@ src_install() {
}
pkg_postrm() {
-
- if [ ! -f /usr/bin/tex ] ; then
+ if [ ! -f ${ROOT}/usr/bin/tex ] ; then
for i in cslatex csplain pdfcslatex pdfcsplain; do
- rm /usr/bin/$i
+ rm ${ROOT}/usr/bin/$i
done
fi
}