summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 01:42:39 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 01:42:39 +0000
commit211ee8d97f9f3b369f46a6708097ff34041f1d5c (patch)
tree249768d641a894bad1dd91418acb4a8d8b9831ea /app-shells
parentInitial import of scmpc (diff)
downloadhistorical-211ee8d97f9f3b369f46a6708097ff34041f1d5c.tar.gz
historical-211ee8d97f9f3b369f46a6708097ff34041f1d5c.tar.bz2
historical-211ee8d97f9f3b369f46a6708097ff34041f1d5c.zip
whitespace
Package-Manager: portage-2.1.2.7
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/bash/bash-3.0-r12.ebuild4
-rw-r--r--app-shells/bash/bash-3.0-r13.ebuild4
-rw-r--r--app-shells/bash/bash-3.0-r14.ebuild4
-rw-r--r--app-shells/csh/csh-1.29-r2.ebuild4
-rw-r--r--app-shells/csh/csh-1.29-r3.ebuild4
-rw-r--r--app-shells/csh/csh-1.29-r4.ebuild4
6 files changed, 12 insertions, 12 deletions
diff --git a/app-shells/bash/bash-3.0-r12.ebuild b/app-shells/bash/bash-3.0-r12.ebuild
index 85dc76b07a64..b36cf62745b5 100644
--- a/app-shells/bash/bash-3.0-r12.ebuild
+++ b/app-shells/bash/bash-3.0-r12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-3.0-r12.ebuild,v 1.9 2007/02/27 17:02:03 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-3.0-r12.ebuild,v 1.10 2007/06/26 01:42:11 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -152,7 +152,7 @@ pkg_preinst() {
mv -f "${ROOT}"/etc/bashrc "${ROOT}"/etc/bash/
fi
- # our bash_logout is just a place holder so dont
+ # our bash_logout is just a place holder so dont
# force users to go through etc-update all the time
if [[ -e ${ROOT}/etc/bash/bash_logout ]] ; then
rm -f "${D}"/etc/bash/bash_logout
diff --git a/app-shells/bash/bash-3.0-r13.ebuild b/app-shells/bash/bash-3.0-r13.ebuild
index c5bdbed01eaa..693721d84817 100644
--- a/app-shells/bash/bash-3.0-r13.ebuild
+++ b/app-shells/bash/bash-3.0-r13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-3.0-r13.ebuild,v 1.5 2007/02/27 17:02:03 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-3.0-r13.ebuild,v 1.6 2007/06/26 01:42:11 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -145,7 +145,7 @@ pkg_preinst() {
mv -f "${ROOT}"/etc/bashrc "${ROOT}"/etc/bash/
fi
- # our bash_logout is just a place holder so dont
+ # our bash_logout is just a place holder so dont
# force users to go through etc-update all the time
if [[ -e ${ROOT}/etc/bash/bash_logout ]] ; then
rm -f "${D}"/etc/bash/bash_logout
diff --git a/app-shells/bash/bash-3.0-r14.ebuild b/app-shells/bash/bash-3.0-r14.ebuild
index 03e8b40c2af2..51b75a01f2fd 100644
--- a/app-shells/bash/bash-3.0-r14.ebuild
+++ b/app-shells/bash/bash-3.0-r14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-3.0-r14.ebuild,v 1.5 2007/02/27 17:02:03 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-3.0-r14.ebuild,v 1.6 2007/06/26 01:42:11 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -145,7 +145,7 @@ pkg_preinst() {
mv -f "${ROOT}"/etc/bashrc "${ROOT}"/etc/bash/
fi
- # our bash_logout is just a place holder so dont
+ # our bash_logout is just a place holder so dont
# force users to go through etc-update all the time
if [[ -e ${ROOT}/etc/bash/bash_logout ]] ; then
rm -f "${D}"/etc/bash/bash_logout
diff --git a/app-shells/csh/csh-1.29-r2.ebuild b/app-shells/csh/csh-1.29-r2.ebuild
index ae7631fecc95..66a1d32ea88f 100644
--- a/app-shells/csh/csh-1.29-r2.ebuild
+++ b/app-shells/csh/csh-1.29-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/csh/csh-1.29-r2.ebuild,v 1.13 2007/01/24 03:50:03 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/csh/csh-1.29-r2.ebuild,v 1.14 2007/06/26 01:42:39 mr_bones_ Exp $
inherit flag-o-matic eutils ccc
@@ -76,7 +76,7 @@ src_compile() {
einfo "Adding flags required for succesful compilation..."
- # this should be easier than maintaining a patch.
+ # this should be easier than maintaining a patch.
append-flags -Dlint -w -D__dead="" -D__LIBC12_SOURCE__ -DNODEV="-1"
append-flags -DTTYHOG=1024 -DMAXPATHLEN=4096 -D_GNU_SOURCE
append-flags -D_DIAGASSERT="assert"
diff --git a/app-shells/csh/csh-1.29-r3.ebuild b/app-shells/csh/csh-1.29-r3.ebuild
index 6e432a4abf5a..12be6b12e8cf 100644
--- a/app-shells/csh/csh-1.29-r3.ebuild
+++ b/app-shells/csh/csh-1.29-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/csh/csh-1.29-r3.ebuild,v 1.16 2007/01/24 03:50:04 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/csh/csh-1.29-r3.ebuild,v 1.17 2007/06/26 01:42:39 mr_bones_ Exp $
inherit flag-o-matic eutils ccc
@@ -76,7 +76,7 @@ src_compile() {
einfo "Adding flags required for succesful compilation..."
- # this should be easier than maintaining a patch.
+ # this should be easier than maintaining a patch.
append-flags -Dlint -w -D__dead="" -D__LIBC12_SOURCE__ -DNODEV="-1"
append-flags -DTTYHOG=1024 -DMAXPATHLEN=4096 -D_GNU_SOURCE
append-flags -D_DIAGASSERT="assert"
diff --git a/app-shells/csh/csh-1.29-r4.ebuild b/app-shells/csh/csh-1.29-r4.ebuild
index 96f3f4bb9c04..b713565fa1d8 100644
--- a/app-shells/csh/csh-1.29-r4.ebuild
+++ b/app-shells/csh/csh-1.29-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/csh/csh-1.29-r4.ebuild,v 1.2 2007/01/24 03:50:04 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/csh/csh-1.29-r4.ebuild,v 1.3 2007/06/26 01:42:39 mr_bones_ Exp $
inherit flag-o-matic eutils ccc
@@ -75,7 +75,7 @@ src_compile() {
einfo "Adding flags required for succesful compilation..."
- # this should be easier than maintaining a patch.
+ # this should be easier than maintaining a patch.
append-flags -Dlint -w -D__dead="" -D__LIBC12_SOURCE__ -DNODEV="-1"
append-flags -DTTYHOG=1024 -DMAXPATHLEN=4096 -D_GNU_SOURCE
append-flags -D_DIAGASSERT="assert"