summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Matthijs <axxo@gentoo.org>2004-11-29 16:23:38 +0000
committerThomas Matthijs <axxo@gentoo.org>2004-11-29 16:23:38 +0000
commit2e690f8c1ed2a31888c777c0f49a21f89f7ae89b (patch)
tree2ee47096f5384acc0fe914de66a59af56a753001 /app-office
parentFix problems with parallel make. Fixes bug #72779. (diff)
downloadhistorical-2e690f8c1ed2a31888c777c0f49a21f89f7ae89b.tar.gz
historical-2e690f8c1ed2a31888c777c0f49a21f89f7ae89b.tar.bz2
historical-2e690f8c1ed2a31888c777c0f49a21f89f7ae89b.zip
$@ -> "$@" #70651
Diffstat (limited to 'app-office')
-rw-r--r--app-office/ganttproject/ChangeLog6
-rw-r--r--app-office/ganttproject/Manifest14
-rw-r--r--app-office/ganttproject/ganttproject-1.10.1.ebuild4
-rw-r--r--app-office/ganttproject/ganttproject-1.9.11-r1.ebuild4
-rw-r--r--app-office/ganttproject/ganttproject-1.9.11.ebuild4
5 files changed, 18 insertions, 14 deletions
diff --git a/app-office/ganttproject/ChangeLog b/app-office/ganttproject/ChangeLog
index 23304c9bfb08..7ea9f4c0f8b4 100644
--- a/app-office/ganttproject/ChangeLog
+++ b/app-office/ganttproject/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-office/ganttproject
# Copyright 1999-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ChangeLog,v 1.7 2004/11/03 11:51:47 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ChangeLog,v 1.8 2004/11/29 16:23:38 axxo Exp $
+
+ 29 Nov 2004; Thomas Matthijs <axxo@gentoo.org> ganttproject-1.10.1.ebuild,
+ ganttproject-1.9.11-r1.ebuild, ganttproject-1.9.11.ebuild:
+ $@ -> "$@" #70651
03 Nov 2004; Thomas Matthijs <axxo@gentoo.org> ganttproject-1.10.1.ebuild,
ganttproject-1.9.11-r1.ebuild, ganttproject-1.9.11.ebuild:
diff --git a/app-office/ganttproject/Manifest b/app-office/ganttproject/Manifest
index d0ecfa911cb5..67e2b762c704 100644
--- a/app-office/ganttproject/Manifest
+++ b/app-office/ganttproject/Manifest
@@ -1,11 +1,11 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 c9a1d408ac95e3ff1f178da9dc3c9a5d ganttproject-1.10.1.ebuild 1361
-MD5 0581251aa59f3dced93062b3cb28a19a ganttproject-1.9.11.ebuild 1313
-MD5 70772aa2809fb0534cf895bc8492eb56 ChangeLog 1369
+MD5 36b969b557b930da4d1abc625fe26036 ganttproject-1.10.1.ebuild 1363
+MD5 89044604b1aea034fd16cbbbd519b9c7 ganttproject-1.9.11.ebuild 1317
+MD5 3577968995e32985b7e86afe47f5dd2b ChangeLog 1528
MD5 a6ec7d7724fbd068ffb39b5be56134ed metadata.xml 157
-MD5 87c562aa973807fe62e398c2114af311 ganttproject-1.9.11-r1.ebuild 1285
+MD5 9e4a7fa310c5c5371edb0d1079b373f6 ganttproject-1.9.11-r1.ebuild 1287
MD5 4a2e2fa0e3d18c41b5e92a279a829bdb files/ganttproject.desktop 278
MD5 5c2ec6536e5bed6ae4717925d584daed files/1.10.1-ganttproject.desktop 275
MD5 952bd1a0f6f47c5cf4a99785b7d700f8 files/digest-ganttproject-1.10.1 73
@@ -14,7 +14,7 @@ MD5 1a7ebb9c3b242f9ad9360f9c1c3c3098 files/digest-ganttproject-1.9.11-r1 73
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.6 (GNU/Linux)
-iD8DBQFBiMZZ/rLF9B432nYRAv6+AJ9IDVFb/lqMKsyGWxKXhW0orkgnugCfbT47
-XjQmh3jXTxdKMq6TjbtFDXo=
-=fCTB
+iD8DBQFBq03B/rLF9B432nYRArlHAKCMnd9VkFJDabk/UAHidEEcFEs7UACfQGV/
+B3akBdON2c+fuj8IlRwJ+X8=
+=N7Ta
-----END PGP SIGNATURE-----
diff --git a/app-office/ganttproject/ganttproject-1.10.1.ebuild b/app-office/ganttproject/ganttproject-1.10.1.ebuild
index 186e5cbcbb1f..f0731e9f8211 100644
--- a/app-office/ganttproject/ganttproject-1.10.1.ebuild
+++ b/app-office/ganttproject/ganttproject-1.10.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ganttproject-1.10.1.ebuild,v 1.3 2004/11/03 11:51:47 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ganttproject-1.10.1.ebuild,v 1.4 2004/11/29 16:23:38 axxo Exp $
inherit eutils java-pkg
@@ -24,7 +24,7 @@ src_compile() {
ant javadocs || die "Failed building javadocs"
fi
echo "#! /bin/sh" > ganttproject
- echo 'java -classpath `java-config -p ganttproject` net.sourceforge.ganttproject.GanttProject $@' >> ganttproject
+ echo 'java -classpath `java-config -p ganttproject` net.sourceforge.ganttproject.GanttProject "$@"' >> ganttproject
}
src_install () {
diff --git a/app-office/ganttproject/ganttproject-1.9.11-r1.ebuild b/app-office/ganttproject/ganttproject-1.9.11-r1.ebuild
index 4e417581a9d6..f0f039c0bfa7 100644
--- a/app-office/ganttproject/ganttproject-1.9.11-r1.ebuild
+++ b/app-office/ganttproject/ganttproject-1.9.11-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ganttproject-1.9.11-r1.ebuild,v 1.3 2004/11/03 11:51:47 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ganttproject-1.9.11-r1.ebuild,v 1.4 2004/11/29 16:23:38 axxo Exp $
inherit eutils java-pkg
@@ -24,7 +24,7 @@ src_compile() {
ant javadocs || die "Failed building javadocs"
fi
echo "#! /bin/sh" > ganttproject
- echo 'java -classpath `java-config -p ganttproject` net.sourceforge.ganttproject.GanttProject $@' >> ganttproject
+ echo 'java -classpath `java-config -p ganttproject` net.sourceforge.ganttproject.GanttProject "$@"' >> ganttproject
}
src_install () {
diff --git a/app-office/ganttproject/ganttproject-1.9.11.ebuild b/app-office/ganttproject/ganttproject-1.9.11.ebuild
index 534fa414f387..f81d7c905fe1 100644
--- a/app-office/ganttproject/ganttproject-1.9.11.ebuild
+++ b/app-office/ganttproject/ganttproject-1.9.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ganttproject-1.9.11.ebuild,v 1.5 2004/11/03 11:51:47 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/ganttproject/ganttproject-1.9.11.ebuild,v 1.6 2004/11/29 16:23:38 axxo Exp $
inherit eutils java-pkg
@@ -25,7 +25,7 @@ src_compile() {
fi
echo "#! /bin/sh" > ganttproject
echo "export CLASSPATH=$(java-config -p ganttproject)" >> ganttproject
- echo "java net.sourceforge.ganttproject.GanttProject $@" >> ganttproject
+ echo "java net.sourceforge.ganttproject.GanttProject \"$@\"" >> ganttproject
}
src_install () {