summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2003-04-06 15:53:22 +0000
committerMartin Holzer <mholzer@gentoo.org>2003-04-06 15:53:22 +0000
commit9b093927e2b98bbf7ffe9795667c9c0ddd5d703a (patch)
treef75ac359974cf3dc66cd4c521b48b9b0338574ef /app-emulation
parentBugfix & Version bumped. (diff)
downloadhistorical-9b093927e2b98bbf7ffe9795667c9c0ddd5d703a.tar.gz
historical-9b093927e2b98bbf7ffe9795667c9c0ddd5d703a.tar.bz2
historical-9b093927e2b98bbf7ffe9795667c9c0ddd5d703a.zip
Bugfix & Version bumped.
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/gxmame/files/digest-gxmame-0.312
-rw-r--r--app-emulation/gxmame/files/digest-gxmame-0.322
-rw-r--r--app-emulation/gxmame/gxmame-0.31.ebuild7
-rw-r--r--app-emulation/gxmame/gxmame-0.32.ebuild29
4 files changed, 35 insertions, 5 deletions
diff --git a/app-emulation/gxmame/files/digest-gxmame-0.31 b/app-emulation/gxmame/files/digest-gxmame-0.31
index 171d5dd21066..7aade3251365 100644
--- a/app-emulation/gxmame/files/digest-gxmame-0.31
+++ b/app-emulation/gxmame/files/digest-gxmame-0.31
@@ -1,2 +1,2 @@
-MD5 0f53258c587ec7c07f111dd75b34581d /gxmame-0.31.ebuild 683
+MD5 2918cafdc6282ee7b27b2a0893e0b88c /gxmame-0.31.ebuild 683
MD5 af8d6b296351a199180b33bee47d5d21 gxmame-0.31.tar.gz 523162
diff --git a/app-emulation/gxmame/files/digest-gxmame-0.32 b/app-emulation/gxmame/files/digest-gxmame-0.32
index 98befbb22cab..b1188e93c8bd 100644
--- a/app-emulation/gxmame/files/digest-gxmame-0.32
+++ b/app-emulation/gxmame/files/digest-gxmame-0.32
@@ -1,2 +1,2 @@
-MD5 0f53258c587ec7c07f111dd75b34581d /gxmame-0.32.ebuild 683
+MD5 12b695d8bcd1d191da9325ddbc1b9c47 /gxmame-0.32.ebuild 683
MD5 a6b889c44721e23f41cf27c52c12e3cd gxmame-0.32.tar.gz 530367
diff --git a/app-emulation/gxmame/gxmame-0.31.ebuild b/app-emulation/gxmame/gxmame-0.31.ebuild
index 6ac38d5c44f5..90387c61a043 100644
--- a/app-emulation/gxmame/gxmame-0.31.ebuild
+++ b/app-emulation/gxmame/gxmame-0.31.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/gxmame/gxmame-0.31.ebuild,v 1.6 2003/03/16 18:55:43 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/gxmame/gxmame-0.31.ebuild,v 1.7 2003/04/06 15:52:42 mholzer Exp $
IUSE="nls"
DESCRIPTION="frontend for XMame using the GTK library"
HOMEPAGE="http://gxmame.sourceforge.net/"
-SRC_URI="mirror://sourceforge/gxmame/${P}.tar.gz"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
SLOT="0"
LICENSE="GPL-2"
@@ -16,7 +16,8 @@ DEPEND="x11-base/xfree
=x11-libs/gtk+-1.2*
=dev-libs/glib-1.2*
media-libs/gdk-pixbuf"
-RDEPEND="nls? ( sys-devel/gettext )"
+RDEPEND="nls? ( sys-devel/gettext )
+ app-emulation/xmame"
src_compile() {
econf `use_enable nls` || die
diff --git a/app-emulation/gxmame/gxmame-0.32.ebuild b/app-emulation/gxmame/gxmame-0.32.ebuild
new file mode 100644
index 000000000000..1ea2e63e0fb9
--- /dev/null
+++ b/app-emulation/gxmame/gxmame-0.32.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/gxmame/gxmame-0.32.ebuild,v 1.1 2003/04/06 15:52:42 mholzer Exp $
+
+IUSE="nls"
+
+DESCRIPTION="frontend for XMame using the GTK library"
+HOMEPAGE="http://gxmame.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 ppc"
+
+DEPEND="x11-base/xfree
+ =x11-libs/gtk+-1.2*
+ =dev-libs/glib-1.2*
+ media-libs/gdk-pixbuf"
+RDEPEND="nls? ( sys-devel/gettext )
+ app-emulation/xmame"
+
+src_compile() {
+ econf `use_enable nls` || die
+ emake || die
+}
+
+src_install() {
+ einstall || die
+}