summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-27 23:10:34 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-27 23:10:34 +0000
commit509ff8ffdb33d927dfa9f22084998201d6fb2d33 (patch)
tree1a2f1ccd202c2b3986e11f4d3e52c82fcb712154 /app-emulation/hercules
parentver bump (diff)
downloadhistorical-509ff8ffdb33d927dfa9f22084998201d6fb2d33.tar.gz
historical-509ff8ffdb33d927dfa9f22084998201d6fb2d33.tar.bz2
historical-509ff8ffdb33d927dfa9f22084998201d6fb2d33.zip
touch the libc
Diffstat (limited to 'app-emulation/hercules')
-rw-r--r--app-emulation/hercules/hercules-2.17.1-r1.ebuild6
-rw-r--r--app-emulation/hercules/hercules-3.00.ebuild6
-rw-r--r--app-emulation/hercules/hercules-3.01.ebuild8
3 files changed, 10 insertions, 10 deletions
diff --git a/app-emulation/hercules/hercules-2.17.1-r1.ebuild b/app-emulation/hercules/hercules-2.17.1-r1.ebuild
index b81f4a73b5a5..805e8e7107ca 100644
--- a/app-emulation/hercules/hercules-2.17.1-r1.ebuild
+++ b/app-emulation/hercules/hercules-2.17.1-r1.ebuild
@@ -1,17 +1,17 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/hercules/hercules-2.17.1-r1.ebuild,v 1.8 2004/06/24 22:32:29 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/hercules/hercules-2.17.1-r1.ebuild,v 1.9 2004/06/27 23:04:29 vapier Exp $
DESCRIPTION="Hercules System/370, ESA/390 and zArchitecture Mainframe Emulator"
-SRC_URI="http://www.conmicro.cx/hercules/${P}.tar.gz"
HOMEPAGE="http://www.conmicro.cx/hercules/"
+SRC_URI="http://www.conmicro.cx/hercules/${P}.tar.gz"
LICENSE="QPL-1.0"
SLOT="0"
KEYWORDS="x86 ~ppc alpha ~sparc"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
app-arch/bzip2"
src_compile() {
diff --git a/app-emulation/hercules/hercules-3.00.ebuild b/app-emulation/hercules/hercules-3.00.ebuild
index a3154c7eba63..dcd67937c4ca 100644
--- a/app-emulation/hercules/hercules-3.00.ebuild
+++ b/app-emulation/hercules/hercules-3.00.ebuild
@@ -1,17 +1,17 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/hercules/hercules-3.00.ebuild,v 1.5 2004/06/24 22:32:29 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/hercules/hercules-3.00.ebuild,v 1.6 2004/06/27 23:04:29 vapier Exp $
DESCRIPTION="Hercules System/370, ESA/390 and zArchitecture Mainframe Emulator"
-SRC_URI="http://www.conmicro.cx/hercules/${P}.tar.gz"
HOMEPAGE="http://www.conmicro.cx/hercules/"
+SRC_URI="http://www.conmicro.cx/hercules/${P}.tar.gz"
LICENSE="QPL-1.0"
SLOT="0"
KEYWORDS="~x86 ~ppc ~alpha ~sparc"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
app-arch/bzip2"
src_compile() {
diff --git a/app-emulation/hercules/hercules-3.01.ebuild b/app-emulation/hercules/hercules-3.01.ebuild
index f4edf735ec7f..88eacd78d33c 100644
--- a/app-emulation/hercules/hercules-3.01.ebuild
+++ b/app-emulation/hercules/hercules-3.01.ebuild
@@ -1,24 +1,24 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/hercules/hercules-3.01.ebuild,v 1.5 2004/06/24 22:32:29 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/hercules/hercules-3.01.ebuild,v 1.6 2004/06/27 23:04:29 vapier Exp $
inherit flag-o-matic
DESCRIPTION="Hercules System/370, ESA/390 and zArchitecture Mainframe Emulator"
-SRC_URI="http://www.conmicro.cx/hercules/${P}.tar.gz"
HOMEPAGE="http://www.conmicro.cx/hercules/"
+SRC_URI="http://www.conmicro.cx/hercules/${P}.tar.gz"
LICENSE="QPL-1.0"
SLOT="0"
KEYWORDS="~x86 ~ppc ~alpha ~sparc"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
app-arch/bzip2"
-replace-flags -march=pentium3 -mcpu=pentium3
src_compile() {
+ replace-flags -march=pentium3 -mcpu=pentium3
local mycflags
mycflags="${CFLAGS}"
unset CFLAGS ; unset CXXFLAGS