summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-19 23:36:38 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-19 23:36:38 +0000
commita6d4cad8f7a83e7b1e837b91c136b7acf3212aa5 (patch)
treebc0db0055f3d54709e85eb3500cef2a27adbfb43 /app-editors/vim-core
parentstable on x86 (diff)
downloadhistorical-a6d4cad8f7a83e7b1e837b91c136b7acf3212aa5.tar.gz
historical-a6d4cad8f7a83e7b1e837b91c136b7acf3212aa5.tar.bz2
historical-a6d4cad8f7a83e7b1e837b91c136b7acf3212aa5.zip
use IUSE="${IUSE} blah" until portage 2.0.51 is stable
Diffstat (limited to 'app-editors/vim-core')
-rw-r--r--app-editors/vim-core/vim-core-6.2-r9.ebuild4
-rw-r--r--app-editors/vim-core/vim-core-6.3-r1.ebuild4
-rw-r--r--app-editors/vim-core/vim-core-6.3.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/app-editors/vim-core/vim-core-6.2-r9.ebuild b/app-editors/vim-core/vim-core-6.2-r9.ebuild
index 19f8b8922bac..238a9cd48271 100644
--- a/app-editors/vim-core/vim-core-6.2-r9.ebuild
+++ b/app-editors/vim-core/vim-core-6.2-r9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.2-r9.ebuild,v 1.11 2004/07/13 17:16:20 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.2-r9.ebuild,v 1.12 2004/07/19 23:33:41 agriffis Exp $
inherit vim
@@ -19,5 +19,5 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.}
DESCRIPTION="vim and gvim shared files"
KEYWORDS="~x86 ppc sparc mips alpha arm hppa amd64 ~ia64 ppc64 s390"
-IUSE="nls"
+IUSE="${IUSE} nls"
DEPEND="${DEPEND}" # all the deps for vim-core are in vim.eclass
diff --git a/app-editors/vim-core/vim-core-6.3-r1.ebuild b/app-editors/vim-core/vim-core-6.3-r1.ebuild
index deb574834f82..a871dadcec08 100644
--- a/app-editors/vim-core/vim-core-6.3-r1.ebuild
+++ b/app-editors/vim-core/vim-core-6.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3-r1.ebuild,v 1.8 2004/07/17 16:30:12 tgall Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3-r1.ebuild,v 1.9 2004/07/19 23:33:41 agriffis Exp $
inherit vim
@@ -20,5 +20,5 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.}
DESCRIPTION="vim and gvim shared files"
KEYWORDS="x86 sparc mips ppc alpha amd64 ~ia64 ~arm hppa ppc64 ~s390"
-IUSE="nls"
+IUSE="${IUSE} nls"
DEPEND="${DEPEND}" # all the deps for vim-core are in vim.eclass
diff --git a/app-editors/vim-core/vim-core-6.3.ebuild b/app-editors/vim-core/vim-core-6.3.ebuild
index 9953f955c94b..3bac51f6a990 100644
--- a/app-editors/vim-core/vim-core-6.3.ebuild
+++ b/app-editors/vim-core/vim-core-6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3.ebuild,v 1.10 2004/07/13 17:16:20 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-6.3.ebuild,v 1.11 2004/07/19 23:33:41 agriffis Exp $
inherit vim
@@ -20,5 +20,5 @@ SRC_URI="${SRC_URI}
S=${WORKDIR}/vim${VIM_VERSION/.}
DESCRIPTION="vim and gvim shared files"
KEYWORDS="x86 sparc mips ppc alpha amd64 ia64 ~arm hppa ppc64 ~s390"
-IUSE="nls"
+IUSE="${IUSE} nls"
DEPEND="${DEPEND}" # all the deps for vim-core are in vim.eclass