summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-25 16:12:01 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-25 16:12:01 +0000
commite494f1c0908426cf29ed1b8e300d8e99d862e818 (patch)
tree69dff949868eeb14fdf84288f01ffdde86990eb9 /app-admin/fpm
parentQA - fix use invocation (diff)
downloadhistorical-e494f1c0908426cf29ed1b8e300d8e99d862e818.tar.gz
historical-e494f1c0908426cf29ed1b8e300d8e99d862e818.tar.bz2
historical-e494f1c0908426cf29ed1b8e300d8e99d862e818.zip
glibc ----------------------------> libc !
Diffstat (limited to 'app-admin/fpm')
-rw-r--r--app-admin/fpm/fpm-0.59.ebuild30
-rw-r--r--app-admin/fpm/fpm-0.60.ebuild26
2 files changed, 27 insertions, 29 deletions
diff --git a/app-admin/fpm/fpm-0.59.ebuild b/app-admin/fpm/fpm-0.59.ebuild
index 40a81462df12..d87729ccae49 100644
--- a/app-admin/fpm/fpm-0.59.ebuild
+++ b/app-admin/fpm/fpm-0.59.ebuild
@@ -1,26 +1,24 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/fpm/fpm-0.59.ebuild,v 1.5 2004/06/24 21:26:08 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/fpm/fpm-0.59.ebuild,v 1.6 2004/06/25 16:08:05 vapier Exp $
-DESCRIPTION="A password manager for gnome."
+DESCRIPTION="A password manager for gnome"
+HOMEPAGE="http://fpm.sourceforge.net/"
SRC_URI="mirror://sourceforge/fpm/${P}.tar.gz"
-HOMEPAGE="http://fpm.sourceforge.net"
-KEYWORDS="x86"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
IUSE="nls"
-DEPEND="virtual/glibc
- gnome-base/gnome-libs
- >=dev-libs/libxml2-2.5.7-r2
- x11-libs/gtk+
- dev-libs/glib
- nls? ( sys-devel/gettext )"
-RDEPEND="${DEPEND}
- dev-util/cvs"
-
-S="${WORKDIR}/${P}"
+DEPEND="virtual/libc
+ gnome-base/gnome-libs
+ >=dev-libs/libxml2-2.5.7-r2
+ x11-libs/gtk+
+ dev-libs/glib
+ nls? ( sys-devel/gettext )"
+DEPEND="${DEPEND}
+ dev-util/cvs"
src_compile() {
./autogen.sh --prefix=/usr \
@@ -29,6 +27,6 @@ src_compile() {
}
src_install() {
- make prefix=${D}/usr install
+ make prefix=${D}/usr install || die
dodoc NEWS README ChangeLog TODO
}
diff --git a/app-admin/fpm/fpm-0.60.ebuild b/app-admin/fpm/fpm-0.60.ebuild
index ad99558d7b7a..1cbb2f26e27b 100644
--- a/app-admin/fpm/fpm-0.60.ebuild
+++ b/app-admin/fpm/fpm-0.60.ebuild
@@ -1,24 +1,24 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/fpm/fpm-0.60.ebuild,v 1.5 2004/06/24 21:26:08 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/fpm/fpm-0.60.ebuild,v 1.6 2004/06/25 16:08:05 vapier Exp $
-DESCRIPTION="A password manager for gnome."
-SRC_URI="mirror://sourceforge/fpm/${P}.tar.gz"
+DESCRIPTION="A password manager for gnome"
HOMEPAGE="http://fpm.sourceforge.net"
+SRC_URI="mirror://sourceforge/fpm/${P}.tar.gz"
-KEYWORDS="x86 ~amd64"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ~amd64"
IUSE="nls"
-DEPEND="virtual/glibc
- gnome-base/gnome-libs
- >=dev-libs/libxml2-2.5.7-r2
- x11-libs/gtk+
- dev-libs/glib
- nls? ( sys-devel/gettext )"
+DEPEND="virtual/libc
+ gnome-base/gnome-libs
+ >=dev-libs/libxml2-2.5.7-r2
+ x11-libs/gtk+
+ dev-libs/glib
+ nls? ( sys-devel/gettext )"
RDEPEND="${DEPEND}
- dev-util/cvs"
+ dev-util/cvs"
src_compile() {
./configure --prefix=/usr
@@ -26,6 +26,6 @@ src_compile() {
}
src_install() {
- make prefix=${D}/usr install
+ make prefix=${D}/usr install || die
dodoc NEWS README ChangeLog TODO
}