summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/err/err-6.1.9.ebuild')
-rw-r--r--net-im/err/err-6.1.9.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-im/err/err-6.1.9.ebuild b/net-im/err/err-6.1.9.ebuild
index 2abe868affb0..2ec5986605b8 100644
--- a/net-im/err/err-6.1.9.ebuild
+++ b/net-im/err/err-6.1.9.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..11} )
DISTUTILS_USE_PEP517=setuptools
inherit distutils-r1
@@ -32,7 +32,7 @@ RDEPEND="${DEPEND}
dev-python/deepmerge[${PYTHON_USEDEP}]
dev-python/dulwich[${PYTHON_USEDEP}]
dev-python/flask[${PYTHON_USEDEP}]
- dev-python/jinja[${PYTHON_USEDEP}]
+ dev-python/jinja2[${PYTHON_USEDEP}]
dev-python/markdown[${PYTHON_USEDEP}]
dev-python/pygments[${PYTHON_USEDEP}]
dev-python/pyopenssl[${PYTHON_USEDEP}]