summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/zabbix')
-rw-r--r--net-analyzer/zabbix/zabbix-2.2.16-r1.ebuild5
-rw-r--r--net-analyzer/zabbix/zabbix-3.0.28.ebuild5
-rw-r--r--net-analyzer/zabbix/zabbix-3.4.15.ebuild5
-rw-r--r--net-analyzer/zabbix/zabbix-4.0.13.ebuild5
-rw-r--r--net-analyzer/zabbix/zabbix-4.2.7.ebuild5
-rw-r--r--net-analyzer/zabbix/zabbix-4.4.0.ebuild5
6 files changed, 12 insertions, 18 deletions
diff --git a/net-analyzer/zabbix/zabbix-2.2.16-r1.ebuild b/net-analyzer/zabbix/zabbix-2.2.16-r1.ebuild
index cd75b8d90b24..26b70005d753 100644
--- a/net-analyzer/zabbix/zabbix-2.2.16-r1.ebuild
+++ b/net-analyzer/zabbix/zabbix-2.2.16-r1.ebuild
@@ -135,13 +135,12 @@ src_configure() {
$(use_with openipmi openipmi) \
$(use_with ssh ssh2) \
$(use_with libxml2) \
- $(use_with odbc unixodbc) \
- || die "econf failed"
+ $(use_with odbc unixodbc)
}
src_compile() {
if [ -f Makefile ] || [ -f GNUmakefile ] || [ -f makefile ]; then
- emake AR="$(tc-getAR)" RANLIB="$(tc-getRANLIB)" || die "emake failed"
+ emake AR="$(tc-getAR)" RANLIB="$(tc-getRANLIB)"
fi
}
diff --git a/net-analyzer/zabbix/zabbix-3.0.28.ebuild b/net-analyzer/zabbix/zabbix-3.0.28.ebuild
index 64dc6af6ad83..09ba412f2f86 100644
--- a/net-analyzer/zabbix/zabbix-3.0.28.ebuild
+++ b/net-analyzer/zabbix/zabbix-3.0.28.ebuild
@@ -137,13 +137,12 @@ src_configure() {
$(use_with ssh ssh2) \
$(use_with libxml2) \
$(use_with odbc unixodbc) \
- $(use_with ssl openssl) \
- || die "econf failed"
+ $(use_with ssl openssl)
}
src_compile() {
if [ -f Makefile ] || [ -f GNUmakefile ] || [ -f makefile ]; then
- emake AR="$(tc-getAR)" RANLIB="$(tc-getRANLIB)" || die "emake failed"
+ emake AR="$(tc-getAR)" RANLIB="$(tc-getRANLIB)"
fi
}
diff --git a/net-analyzer/zabbix/zabbix-3.4.15.ebuild b/net-analyzer/zabbix/zabbix-3.4.15.ebuild
index 4d9f2799daa6..0169c3ac73bf 100644
--- a/net-analyzer/zabbix/zabbix-3.4.15.ebuild
+++ b/net-analyzer/zabbix/zabbix-3.4.15.ebuild
@@ -138,13 +138,12 @@ src_configure() {
$(use_with ssh ssh2) \
$(use_with libxml2) \
$(use_with odbc unixodbc) \
- $(use_with ssl openssl) \
- || die "econf failed"
+ $(use_with ssl openssl)
}
src_compile() {
if [ -f Makefile ] || [ -f GNUmakefile ] || [ -f makefile ]; then
- emake AR="$(tc-getAR)" RANLIB="$(tc-getRANLIB)" || die "emake failed"
+ emake AR="$(tc-getAR)" RANLIB="$(tc-getRANLIB)"
fi
}
diff --git a/net-analyzer/zabbix/zabbix-4.0.13.ebuild b/net-analyzer/zabbix/zabbix-4.0.13.ebuild
index 7b8602240625..2e1f7d320991 100644
--- a/net-analyzer/zabbix/zabbix-4.0.13.ebuild
+++ b/net-analyzer/zabbix/zabbix-4.0.13.ebuild
@@ -142,13 +142,12 @@ src_configure() {
$(use_with ssh ssh2) \
$(use_with libxml2) \
$(use_with odbc unixodbc) \
- $(use_with ssl openssl) \
- || die "econf failed"
+ $(use_with ssl openssl)
}
src_compile() {
if [ -f Makefile ] || [ -f GNUmakefile ] || [ -f makefile ]; then
- emake AR="$(tc-getAR)" RANLIB="$(tc-getRANLIB)" || die "emake failed"
+ emake AR="$(tc-getAR)" RANLIB="$(tc-getRANLIB)"
fi
}
diff --git a/net-analyzer/zabbix/zabbix-4.2.7.ebuild b/net-analyzer/zabbix/zabbix-4.2.7.ebuild
index ce4694480bfa..190162272899 100644
--- a/net-analyzer/zabbix/zabbix-4.2.7.ebuild
+++ b/net-analyzer/zabbix/zabbix-4.2.7.ebuild
@@ -142,13 +142,12 @@ src_configure() {
$(use_with ssh ssh2) \
$(use_with libxml2) \
$(use_with odbc unixodbc) \
- $(use_with ssl openssl) \
- || die "econf failed"
+ $(use_with ssl openssl)
}
src_compile() {
if [ -f Makefile ] || [ -f GNUmakefile ] || [ -f makefile ]; then
- emake AR="$(tc-getAR)" RANLIB="$(tc-getRANLIB)" || die "emake failed"
+ emake AR="$(tc-getAR)" RANLIB="$(tc-getRANLIB)"
fi
}
diff --git a/net-analyzer/zabbix/zabbix-4.4.0.ebuild b/net-analyzer/zabbix/zabbix-4.4.0.ebuild
index ce4694480bfa..190162272899 100644
--- a/net-analyzer/zabbix/zabbix-4.4.0.ebuild
+++ b/net-analyzer/zabbix/zabbix-4.4.0.ebuild
@@ -142,13 +142,12 @@ src_configure() {
$(use_with ssh ssh2) \
$(use_with libxml2) \
$(use_with odbc unixodbc) \
- $(use_with ssl openssl) \
- || die "econf failed"
+ $(use_with ssl openssl)
}
src_compile() {
if [ -f Makefile ] || [ -f GNUmakefile ] || [ -f makefile ]; then
- emake AR="$(tc-getAR)" RANLIB="$(tc-getRANLIB)" || die "emake failed"
+ emake AR="$(tc-getAR)" RANLIB="$(tc-getRANLIB)"
fi
}