summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/aiohttp-socks/aiohttp-socks-0.2.2.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-python/aiohttp-socks/aiohttp-socks-0.2.2.ebuild b/dev-python/aiohttp-socks/aiohttp-socks-0.2.2.ebuild
index 074589380ff7..9b27fc1c0416 100644
--- a/dev-python/aiohttp-socks/aiohttp-socks-0.2.2.ebuild
+++ b/dev-python/aiohttp-socks/aiohttp-socks-0.2.2.ebuild
@@ -29,7 +29,9 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
python_configure_all() {
rm tests/3proxy/bin/*/* || die
- ln -s "$(type -P 3proxy)" tests/3proxy/bin/linux/ || die
+ if use test; then
+ ln -s "$(type -P 3proxy)" tests/3proxy/bin/linux/ || die
+ fi
}
python_test() {